HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
chriscasha

WR450F key start

1 post in this topic

Hey,

I know there are plenty of forums so don't say use the search button. My problem is different.

I have the button switch (on/off) and I have the keyed ignition from the factory (yamaha genuine one that comes from the factory). They both have these plugs on the end except the one going to the switch button doesn't have the black connector.

.__480_359_IMG_1762.jpg

(not my picture though lol)

Anyway so the button start has the white connector and then the keyed ignition has both of these.

My question is, how am I suppose to switch these out? I am not sure where this black connector goes into the bike as I don't have the schematics of the bike.

Any help would be appreciated.

Thanks,

Chris.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0