2011 YZ450F Camchain Stretching

Heya guys i'm posting on behalf of a mate who is stumped for a reason his camchain keeps stretching and jumping teeth.I've tried the search but can't find any thing that helps

As stated the bike is a 2011,first chain went at 50hrs,replaced with a genuine camchain,25 hours later that one was stretched and jumped teeth as well(he had to walk out of the bush an hour each way,get tools and take his bike apart to get it going,so not happy),so in goes a third one.....he rides pretty hard,does GNCC's put isn't a rev limiter type rider.Valve clearances are sweet,tensioner is all good....maintained to a high standard.

He did want me to ask if it is normal for the crankshaft to have end float,it is .29 mm at the moment.

For the record he is a mechanic and is pretty on to it but this has him baffled.

Any opinions much appreciated.....

Edited by 08kxf250

The usual cause is not a chain that "stretches", but one on which the links tighten and bind, or "kink", causing the chain tensioner to malfunction. That's usually an oil problem. (wrong oil or run too long without changing)

The usual cause is not a chain that "stretches", but one on which the links tighten and bind, or "kink", causing the chain tensioner to malfunction. That's usually an oil problem. (wrong oil or run too long without changing)

Thanks grayracer.....i just spoke to him and he's been changing the oil as per the manual, for the oil he uses 10w 40 semi synthetic,how many hours per change would you recommend?......also whats your take on the end float?

Cheers Steve

Edited by 08kxf250

End play is from the ball bearings. .040" is pretty typical.

Regarding oil, under racing conditions, I never run two races on the same oil, for one thing. Here's an earlier post:

http://www.thumperta...97#entry2132297

Cheers for the help mate......

End play is from the ball bearings. .040" is pretty typical.

Regarding oil, under racing conditions, I never run two races on the same oil, for one thing. Here's an earlier post:

http://www.thumperta...97#entry2132297

Hey Grayracer....do you mean .004"..........040" sounds alot

Hey Grayracer....do you mean .004"..........040" sounds alot

No, i actually did mean .040". The design of annular ball bearings is such that they have a very limited ability to control axial clearance, and the axial clearance is typically at least 10 times the radial clearance, even it a brand new bearing. A new C4 bearing the size of a YZ450 main will have around .001 radial clearance, but something like .008-.010" axial (end play). If the bearing wears to the point of having .003" radial clearance, you'll end up with something close to .040" axial. Ball bearings aren't intended to control axial play beyond that level, and are not used under conditions of high axial thrust without adding a thrust bearing or washer to the design. End play at that level is not problematic in an assembly such as the crank of a YZF. There's not even a spec. listed for it.

No, i actually did mean .040". The design of annular ball bearings is such that they have a very limited ability to control axial clearance, and the axial clearance is typically at least 10 times the radial clearance, even it a brand new bearing. A new C4 bearing the size of a YZ450 main will have around .001 radial clearance, but something like .008-.010" axial (end play). If the bearing wears to the point of having .003" radial clearance, you'll end up with something close to .040" axial. Ball bearings aren't intended to control axial play beyond that level, and are not used under conditions of high axial thrust without adding a thrust bearing or washer to the design. End play at that level is not problematic in an assembly such as the crank of a YZF. There's not even a spec. listed for it.

Thanks for that mate.... for the record i wasn't questioning your knowledge,i don't really understand it to be honest but i'll pass this info on to my mate i'm asking on behalf of,thanks again

... i wasn't questioning your knowledge...

Question everything that you don't understand. :devil:

Check the chain tensioner. I had one that stuck. If it isn't holding proper tension the chain will jump on the sprockets just by attempting to start it.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now