2000 wr400fm start issues now...

Ive got a 2000 wr400fm, bike ran great since i bought it.

So i looked online and decided i would like to go to a different needle and such to get a little more snap when i give it throttle, started it the day before i did this for only like 20 seconds tho.

well so what happened is i took off the carb, changed out my needle and got it all put but back together but the bike wouldnt start. wouldnt start with choke, without, with hot start, or without.

so i messed with the air fuel ratio a hair, moved the E-clip on the needle around some and still got nothing,

i got the bike to fire yesterday, with hot start on (while it was cold) this was the only way it would start and even then that only lasted seconds.

so i pulled the carb back off, looked down my intake and noticed on compression stroke my center intake valve had the fuel puddled up on it. the fuel would bubble like it was being air aided from the compression of the piston.

I reshimmed valve clearance, and still no fire. and problem was still there.

took off the head and valve lapped all the intake valves.

problem still was there.

Im not sure where else to go now. after i got all of this done i kicked the bike over a million times, even a shot or starting fluid didnt get me anywhere.

Any other info and possible diagnostic's i can try would be great.

I WANNA RIDE!! and am stuck

only thing i havent tried was going back to the old needle,( which i will try) i did change the plug and its now soaked of course.

You can't lap Titanium valves! This might be your problem, but I'm not sure. Did you happen to remove the throttle slide while you were working on the carb? I'm told that it's way to easy to re-install backwards and will cause all kinds of poor starting/running issues. Give us a few more details so we can narrow it down.

Maniac

You can't lap Titanium valves! This might be your problem, but I'm not sure. Did you happen to remove the throttle slide while you were working on the carb? I'm told that it's way to easy to re-install backwards and will cause all kinds of poor starting/running issues. Give us a few more details so we can narrow it down.

Maniac

are they titanium? well they got lapped! lol

i heard that changing the wr400 needle to a yzf250 needle was a upgrade because it had more snap.

i tried this and couldnt get the bike to start. seemed to just flood. idk what clip slot to start on.

so i pulled it back out and went to my wr400 needle. bike fired up... and runs good now..

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now