My new 09 WR-450 won't run!

Hi all,

Just picked up this very lightly used (maybe had 5 hours on it at the most) "09". Spent 4 days going through it top to bottom. Mainly the supension and wheel bearings as well as the stearing tube. Did the following mods: ais removal, snorkel removed, 168 main / 48 pilot, MSR FMS. Starts immediately with the button + choke when cold. FMS settled on 2-1/2 - 3 turns out and gave good off idle throttle response. Went out for a quick test spin & the bike ran great for about 1 mile then just died!!! Would not start unless the choke was on. Now it only went 1/4 mile beore it died again. Did this routine two or three times just to make it back home. Tank is half full... I have no idea where to start. I did my homework searching and really did not find anything quite like what I'm experiencing. Please give me some advise on this ... IMG_4638.jpgIMG_4649.jpg

I should add that I did get some pretty nasty backfires when I would chop the throttle but not until just before it would die.

Sounds like you have a clogged pilot jet (backfire is the sign of a lean condition). Remove float bowl nut and check for debris from the tank. If you find dirt/debris in bottom of the nut, you might want to pull off tank and filter all the gas for debris (use a coffee filter or something like that) Pull out pilot jet to see if clogged. Check main jet while you are at it. My WR250F had the same problem (clogged pilot jet) and would not run except with choke on.

Sounds like a good place to start. I'll give that a shot. Thanks for the input...

10 bucks you got cloggered up jets

10 bucks you got cloggered up jets

Yep.. this is your problem. While you're at it- dump your tank out, and strip/clean your petcock too. If you dont clean the WHOLE fuel system out, and just clean the jets up, you'll be right back where you are now, really soon.

Start at the top and work your way down... fuel tank, petcock, fuel line, and finally, the carb and jets.

Yep.. this is your problem. While you're at it- dump your tank out, and strip/clean your petcock too. If you dont clean the WHOLE fuel system out, and just clean the jets up, you'll be right back where you are now, really soon.

Start at the top and work your way down... fuel tank, petcock, fuel line, and finally, the carb and jets.

10 bucks you got cloggered up jets

Sounds like you have a clogged pilot jet (backfire is the sign of a lean condition). Remove float bowl nut and check for debris from the tank. If you find dirt/debris in bottom of the nut, you might want to pull off tank and filter all the gas for debris (use a coffee filter or something like that) Pull out pilot jet to see if clogged. Check main jet while you are at it. My WR250F had the same problem (clogged pilot jet) and would not run except with choke on.

Ditto, sounds like the jets and yes clean out the tank, carb and petcock while your at it. With that little milage on the bike and by the condition it looks to be in, it may have been sitting with fuel in it since 2009 and got all gummed up.

Had the same issue with a Husqvarna I use to own and this fixed it right up.

lol the gas is off

Any news on this?

Get that thing running. We had a great ride today at Canfield.

Use a small in-line fuel filter right in front of where the fuel enters into the carb. I prefer those small clear ones, that way you can actually see when they are starting to collect debris.

Maniac

I ended up replacing the 48 pilot with another new one. replaced the stock leak jet (60 in my case) with a 45, blew out the carb with compressed air, drained the tank, cleaned out the petcock, replaced the old fuel with fresh non ethenol (should have done this day one!), O-ring mod, Seems to have fixed all the problems. Still a very slight off idle bog until it's warmed up but then it's fairly crisp. Starts instantly when cold or hot with the e button...

Really need to get it out for a long ride to fully shake out any issues. Thanks for all the help!! This site is a great resource!!

I ended up replacing the 48 pilot with another new one. replaced the stock leak jet (60 in my case) with a 45, blew out the carb with compressed air, drained the tank, cleaned out the petcock, replaced the old fuel with fresh non ethenol (should have done this day one!), O-ring mod, Seems to have fixed all the problems. Still a very slight off idle bog until it's warmed up but then it's fairly crisp. Starts instantly when cold or hot with the e button...

Really need to get it out for a long ride to fully shake out any issues. Thanks for all the help!! This site is a great resource!!

Does yours still have the little pea shooter tip in the muffler?

Ditch the stock exhaust and header for some aftermarket exhaust. It made ALL the difference to my 08.

Does yours still have the little pea shooter tip in the muffler?

Ditch the stock exhaust and header for some aftermarket exhaust. It made ALL the difference to my 08.

Actually the previous owner pulled the whole assembly out of the silencer. He's supposed to be sending it to me since since I've figured out the correct mod is to de-rivet the "inner pea shooter" and re-install the tip. Bike is quite loud without that piece installed. I'm planning to get a stock yz setup or aftermarket soon.

Here's the GYTR insert piece to replace the pea shooter.

http://www.stadiumyamaha.com/pages/Catalog/Product/188177?categoryID=200&subCategoryID=400&catalogFilter1ID=1&catalogFilter2ID=4&catalogFilter3ID=49&catalogFilter4ID=94&catalogFilter5ID=58034

You might want to consider the AIS removal kit too:

http://www.stadiumyamaha.com/pages/Catalog/Product/188177?categoryID=200&subCategoryID=400&catalogFilter1ID=1&catalogFilter2ID=4&catalogFilter3ID=49&catalogFilter4ID=94&catalogFilter5ID=58034

Looks like it comes with another needle and the shorter YZ throttle stop screw if they have replaced it already (my guess is that they have replaced the throttle stop screw if they have pulled out the pea shooter).

Here's the GYTR insert piece to replace the pea shooter.

http://www.stadiumya...Filter5ID=58034

You might want to consider the AIS removal kit too:

http://www.stadiumya...Filter5ID=58034

Looks like it comes with another needle and the shorter YZ throttle stop screw if they have replaced it already (my guess is that they have replaced the throttle stop screw if they have pulled out the pea shooter).

I wonder how this insert differs from doing the "peashooter removal" from the stock insert? The previous owner cut the throttle stop screw but upon pulling the carb during my teardown I noticed he cut the screw completely off and only had about 5 threads showing above the head! I found an 18.2mm allen screw from ACE that was perfect. Also I fabricated an aluminum plate for the AIS removal. See Pic... Also does this fuel filter look ok? IMG_4680.jpgIMG_4681.jpg

That plate looks like the one that comes with the kit.. Filter looks like it'll do the job..

Edited by dirtbikekid32

Nice work on that plate. Looks factory.

I would like to see the lower fuel line bottom out on the barbed fitting. Also the little clamp would be clamped on the fitting part. A branch or boot buckle could rip that off easily. Add about a 1/4 to 1/2 inch length to your bottom fuel line and that would do the trick.

Edited by Bandit9

Like Bandit said, I'd like to see more fuel line on that carb spigot too. Other than that, looks good!!!

Maniac

Nice work on that plate. Looks factory.

I would like to see the lower fuel line bottom out on the barbed fitting. Also the little clamp would be clamped on the fitting part. A branch or boot buckle could rip that off easily. Add about a 1/4 to 1/2 inch length to your bottom fuel line and that would do the trick.

Wow! You've got a good eye. I had cut the lower fuel line a tad short and the hose ended up getting in the way of the choke. Wanted to have it in place for the photo but am planning to replace with a longer piece and of course bottom it out with the clamp in place. I prefer these heavier band style clamps vs the stock wire type so I've been methodically replacing them as I go through the bike. Tks for the headsup!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now