SWAAAAMMPED :(

got to the riding spot yesterday, waited half an hour for the other guys to show up, rode for about 20 mins, then hit a puddle so big the bike was up to the bars under water :thumbsup:

i got a pick of me pushing it out.. i tried to get out as fast as i could before they caught me under water lol.

it was a sad day for me...

IMG_2807.jpg
:thumbsup: whoa..

i know.. what a shitty day

Nothing like taking a bath when you don't want to. Did you get it shut down in time to save it?

barely.. still wouldnt run for shit after..

drained the airbox, dried the filter, drained the carb, it would start, but wouldnt run well..

towed it around behind a quad and left it in 2nd gear till she popped and ran ok.. bogged out before it hit the rev limiter..

CMON SCREWED UP PISTON!! i wanna BBK! lol

but i gotta drop all fluids and clean and inspect tonight.. i will update when i see more :S

Edited by Marauder01

Well! got 'er unloaded

drained oil

removed fuel tank

bled the carb

emptied fuel tank

removed air box cover and air filter

cleaned air box

cleaned air filter and reinstall

refill oil after cleaning oil trap screen

put the tank bank on

filled 'er up

changed spark plug.. fouled to all hell?? maybe from water??? the thing is COMPLETE BLACKNESS...

install new spark plug (cuz i was smart enough to buy one while at the honda store :thumbsup:)

drill out broken battery box bolt, easy out the stupid thing :thumbsup:

reinstall battery box cover

install seat

twist throttle

fired up, runs like a hot damn..

may have jetting issues.. i wonder if the water would have fouled the plug?

here's something to add to your list.

"with plug out push start button until no water or vapor come out. Sprayed WD 40 into cylinder and leaned on the starter again" WD means water displacer

"cleaned vent hoses"

If your oil looked like coffee with creamer than change it after your next ride.

We had one go under while running. Had water in it from Air box to tail pipe. Got it running again though.

It had water in crankcase so changed oil. Ran it 15 minutes. changed oil again. Took it on 3 hr ride, changed oil again. Now on regular interval.

Good luck!

Mmm, did the wd40 with the plug out while we were on the trail, didnt bother again..

And no, the oil looked like used oil.. no water in the bottom end:P

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now