Sign in to follow this  
Followers 0
SRETSAE

2001 wr426 timing marks..... &%$#@!?

8 posts in this topic

I should also mention that this is how iv found the timing marks. im in the process of stripping her but spotted this straight away. cheers guys.

Share this post


Link to post
Share on other sites

Looks perfectly normal. WR timing Both outer dots line up with the valve cover gasket surface. What is the problem again?

Share this post


Link to post
Share on other sites

Do not use the top mark (12: o clock) there is nothing to index that mark with use the dots and the gasket surface of the head. Just like in the manual.

Share this post


Link to post
Share on other sites

It's never perfect like it reads in the manual. They are always slightly off like yours is. Yours does seem a little more off than usual so I would say it's time for a new cam chain. Your chain is probably stretched a little. Or possibly the cam chain tensioner isn't as good as it once was and not putting the right amount of pressure.

What's the history of the bike? Lots and lots of hours?

Have these parts been changed before?

Replace them if you don't know just to be safe.

Share this post


Link to post
Share on other sites

YEA CHEERS. ID ALREADY MADE UP MY MIND TO REPLACE THE CHAIN. THATS WHAT ID FIGURED :thumbsup:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0