Sign in to follow this  
Followers 0
04CRF88

03 YZ450F Porblems

15 posts in this topic

I recently bought a 03 yz450f and when i went to start it the day after i got it it almost felt like there was no compression and was very easy to kick over but it didnt start...after about 15-20 kicks it started then the header pipe got instantly RED hot and the bike whould pop on decel...

It was about 30 degrees out when i was messing with the bike and it hasnt been riden in a while but the guy i bought it from said about 2 years ago the timing chain slipped so he had the entire engine rebuilt by Doug Henrys father...

I was thinking because it got hot so quick and that it was popping i might have a lean condition going on but not sure why it was so easy to kick over at first...any thoughts?

Share this post


Link to post
Share on other sites

Check valve clearences.

Glowing header is normal

Everyones bike was built but a pro........

If the previous owner took such good care of it, the cam chin never would of jumped.

Share this post


Link to post
Share on other sites

Ya ur rite about that...

Thats abother thing i thought might have happened is the chain jumped a tooth...how to check that would be in the maunal somewhere rite?

Share this post


Link to post
Share on other sites

Right, in the manual.

If it was just 'pro built' it should not jump a tooth.

Period.

Share this post


Link to post
Share on other sites

...It was about 30 degrees out when i was messing with the bike and it hasnt been riden in a while ....

  • It's extremely cold, which will make the bike hard to start and make it tend to run lean
  • It hasn't been run for "a while", a situation that often results in the pilot jet developing a layer of dried fuel varnish in it that reduces its effective size very significantly, which, guess what, will make the bike hard to start and make it tend to run lean
  • The gas is likely stale, which...you know the rest

A red glow on the header is indeed normal, but only after a minute or so of running in neutral at a standstill. The excessive decel backfire is a symptom of a lean condition as well. If the compression did not improve, check your valve clearances. If they aren't too tight, have a leak down test done.

Manuals for download:

http://www.yamaha-motor.eu/eu/services/owner-manuals/index.aspx

http://www.yamahaownershandbook.com.au/?r=0

Share this post


Link to post
Share on other sites

My next step is taking apart the carb to clean it, then drain the fuel and fill it with known good gas...

would the hot start cause it to feel like it had no compression while kicking it over? I had a yz400f that had a decompression lever, the 450 doesnt have that but it felt like i was holding a decompression lever down...my thoughts were maybe the hot start cable got stuck because after messing with it and kicking it over a bunch of times it felt like it had compression and eventually started

Share this post


Link to post
Share on other sites

would the hot start cause it to feel like it had no compression while kicking it over? I

Not possible.

Share this post


Link to post
Share on other sites

The bike has an auto decompression cam so it will feel like you are kicking it over with the decomp lever pulled in. And if the bike started, you have at least some compression.

Damian

Share this post


Link to post
Share on other sites

The bike has an auto decompression cam so it will feel like you are kicking it over with the decomp lever pulled in.

Not true. With a manual compression release pulled, there is no compression, since the exhaust valve is lifted at all times. Auto decompression lifts the exhaust valve during only the first half of the compression stroke, leaving a reduced amount of compression to be kicked through, but compression nevertheless. In a fresh engine, you will encounter a significant resistance at the compression stroke as you crank the engine. A complete lack is not normal.

Share this post


Link to post
Share on other sites

I took apart the carb last night and it was surprisingly clean...i cleaned it anyways and put it back on the bike...i did notice that the connector on the CDI looked melted and almost the enitre wiring harness looks as if it might have been on fire! i have a replacement harness coming and it should be in today so hopefully that fixes some of my problmes...

Im also gonna put a fresh tank of fuel in it...

Share this post


Link to post
Share on other sites

Keep us posted, interestingly enough my bike did the exact same thing. I got it on a 35-40 degree day tried to kick it over really easy to kick but wouldn't start. I tried it the next day, it was about 50 degrees, and it started second kick, but then the header was red hot in about a minute so I got it up to speed out on the road and it back fired at first on decel but after a minute or too it was running fine. But I am interested in how your valves look, the guy I got my bike from claimed to have had the valves adjusted last year and the head rebuilt two years ago. Might as well check mine out too.

Share this post


Link to post
Share on other sites

Well i put the new fuel in it, cleaned the carb, replaced the air filter, reaplced the wiring harness, changed the oil and tightened the header pipe(i found it was very loose)...after all this the bike starts much better and runs alot better! the pipe getting hot after about a minute i found is normal but it actually got better(doesnt glow so bright) once i tightened the header pipe...also pop on decel is gone...

i didnt check the valves because my problem is gone...

Edited by 04CRF88

Share this post


Link to post
Share on other sites

the pipe getting hot after about a minute i found is normal but it actually got better(doesnt glow so bright) once i tightened the header pipe...also pop on decel is gone...

There's an excellent example. What would the bike have run like if you had tried to fix that by richening the jetting instead of tightening the pipe, do you suppose? :bonk:

1 person likes this

Share this post


Link to post
Share on other sites

Probably wouldve ran like crap haha...im going riding today so hopfully all is well!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0