2005 wr450 cosmetic update (lots of pics)

I know where you can get a pretty decent YZ250...one you are probably quite familiar with!

You really need to change your signature line. I haven't seen you "racing" or "fun" riding in way too long.

In all seriousness, good luck. Let me know if you need a hand.

sucks to hear about your head needing a repair.

Hey, something to consider. I see you used a socket to drive the new head bearing outer races into place... why not just use your old outer race? I tend to keep all old bearings until the new bearing has been installed. That way you've always got a perfectly machined match to beat the crap outta with a hammer.

but keep up the good work, I hope the machine shop can fix your head

I know where you can get a pretty decent YZ250...one you are probably quite familiar with!

You really need to change your signature line. I haven't seen you "racing" or "fun" riding in way too long.

In all seriousness, good luck. Let me know if you need a hand.

... and that's the cause of my recent depression. Even my wife has asked me why I haven't been riding in so long. That's when you know its been a while.

However, that is about to change. I pick up the KTM from the shop today :thumbsup: , unfortunately its for a cost that exceeds what I would have to pay for that old familiar yz250 :thumbsup:. I will feel better about it when I am in the dirt.

sucks to hear about your head needing a repair.

Hey, something to consider. I see you used a socket to drive the new head bearing outer races into place... why not just use your old outer race? I tend to keep all old bearings until the new bearing has been installed. That way you've always got a perfectly machined match to beat the crap outta with a hammer.

but keep up the good work, I hope the machine shop can fix your head

I did plan to use the old races, but I think I tossed them accidentally. The old socket worked. I didn't even bother freezing the races. That trick has never worked for me anyway. It always requires as much force going in as it did coming out.

The bad thing about sending the head in is the time. It doesn't really cost much to fix it.

I talked to Mike at Engine Dynamics and he has fixed this same problem on the yamaha heads for years. For $140, they will clean out the journals, add some material, and then cut it out to be perfect. More importantly, they will change the tolerance. The cams for yamaha's don't have any sort of bearing or bushing, it just spins on the machined metal with a clearance of .001 which is a whole lot less than the .003 that the other bike mfg's use. When I get it back, it will be machined to a more forgiving tolerance and should really stop this from happening again.

This problem is caused by me over torque-ing those cam cap bolts. Its supposed to be 7lbs, which is very light. If it were an oil starvation problem, then I would have seen the scoring on all the cam journals and not just one of them.

On more than one occasion, I have seriously over torqued those cam cap bolts. This is what causes the problem. I think that the same 18 inch torque wrench that I use for everything else is NOT the best thing to use when you only need 7lbs of pressure. I can hardly feel the break in the torque wrench at that low of a number. I'll be getting a new one capable of better metering 5-7lbs.

No worries. I've got other problems... like the tap I broke off in the frame while cleaning out the threads. :thumbsup: Its not coming out and I will be taking the frame to the welder today to get it fixed. Its gonna mess up my paint job. :thumbsup:

Still a lot of time, but very little money. Overall, I am still feeling good about this bike. In seven years, this engine has only required 2 valve adjustments, 1 piston, 1 timing chain, 1 water pump seal/impeller and now some minor head work. That is nothing compared to what I've spent on the KTM engine.

That oil is toast. Can't tell if it's burnt (smell) or just dirty (dust) or contaminated ( clutch fibers) from that pic.

In any case, if the cold oil at the top of the motor looks like that, I can't imagine what the oil at the bottom looks like.............

I think I figured out why the oil was contaminated. When I pulled the head to send it in to get the cam journals repaired, I noticed rust on the top of the piston. There head gasket is no good and a bit of water was seeping in. Not enough to stop it from running, but obviously enough to contaminate the oil and create some rust on the piston and rings. Some scratches, but no scaring of the cylinder. It will clean up nicely with a light honing.

No worries, I have the head at AS Racing right now getting checked out.

Man, after reading this I may need to do some closer inspection on my 08. It has been well taken care of and never needed anything but now I am nervous. Looks like you have it all under control though :thumbsup: . I would hate to go without my wr for too long. :thumbsup:

I think I figured out why the oil was contaminated. When I pulled the head to send it in to get the cam journals repaired, I noticed rust on the top of the piston. There head gasket is no good and a bit of water was seeping in. Not enough to stop it from running, but obviously enough to contaminate the oil and create some rust on the piston and rings. Some scratches, but no scaring of the cylinder. It will clean up nicely with a light honing.

No worries, I have the head at AS Racing right now getting checked out.

:thumbsup: :thumbsup: :thumbsup::lol::doh::cry:

Man, after reading this I may need to do some closer inspection on my 08. It has been well taken care of and never needed anything but now I am nervous. Looks like you have it all under control though :thumbsup: . I would hate to go without my wr for too long. :thumbsup:

I am sure that you are fine. Just do your normal inspections. The Yamaha's are bulletproof. My bike has run a long time and a lot of hours with minimal failures and minimal wear on the drive train..

This was initially a cosmetic update. The bike was running just fine when I took it down and it was b y chance that I decided to take a look inside the engine. Since I never really stress the engine, I couldn't really tell the head gasket was blown.

The good thing is that the head is getting new exhaust valves, all new valve springs and all the seats recut for $350, which is cheap. I surely can't complain about that. When I add the new piston, it will be good for another 500hrs.

Paul at ASRacing just confirmed that my cylinder, with all those miles, still measures out to OEM specs and requires the "A" piston. Nice, considering how hard I've ridden it.

with my recent tribulations with my bike, take a look at your engine filter/oil pump... I have a feeling I'm not alone having an oil pump fail. Check back on my thread for a IMO desperately needed update to the oil system. But, keep up the great work.

with my recent tribulations with my bike, take a look at your engine filter/oil pump... I have a feeling I'm not alone having an oil pump fail. Check back on my thread for a IMO desperately needed update to the oil system. But, keep up the great work.

OK... I definitely need to check that!

OK.... Looks like I am back in business. I got the head and cylinder back. In case I didn't mention it, I found that I had been riding for the past year with a blown head gasket. A little water was finding its way into the cylinder. It was enough to create some rust on the piston. I had to get the head checked out. The exhaust valves were pitted, so they were replaced. I got the cam journals cleaned up, new valve springs and seals. All for a price that was very reasonable. So much for the myth of expensive 4stroke head rebuilds. This bike has been as cheap to maintain as my two strokes.

The amazing thing is that the cylinder still measured out at the oem size. It still requires the A piston, which is amazing.

I did get into some mechanical stuff on my supposed 'cosmetic' update. But it was definitely needed.

Parts received.... Thanks to Paul at ASRacing for his nice work. Now I can get back to work!

046HeadAndCylinder.jpg

Edited by mauricedorris

Did they hone it and just give you oversized rings? "still measures out to OEM specs and requires the "A" piston." Or was it just that they just reestablashed the crosshatching?

Did they hone it and just give you oversized rings? "still measures out to OEM specs and requires the "A" piston." Or was it just that they just reestablashed the crosshatching?

Yes, they honed it. But i am using stock piston and rings.

The exhaust valves were pitted, so they were replaced.

Did they repleace it with titanium valves? That sounds like a really good deal, for example 5 ti valves cost $570 in my country. :banghead:

Edited by Ukaszs2

Did they repleace it with titanium valves? That sounds like a really good deal, for example 5 ti valves cost $570 in my country. :banghead:

Yes, they replaced with titanium, but we only replaced the two exhaust valves. Here in the US, the valves are about $75 each.

Frame work looks really good for a can. I got on this post because my KX frame is starting to wear pretty good. Once I was in here I couldnt take my eyes off the post. Keep the pics coming and the progress of the bike.

Douglas

OK... I spent all day saturday doing chores and cleaning out the garage to make space for the reassembly... which I started Sunday. FIrst I had to organize everything and inventory what I had. I've been collecting parts off of ebay and things that were on sale and basically stuff from all over. Not all of its new, but all of it is an improvement on what I had. I got my game plan together, grabbed the frame, and started putting things together. Along the way, I cleaned and greased everything that needed grease, and half of the other things that didn't!

Here is what I accomplished to day...

disassembled and greased all linkages,

installed the swing arm and shock

replace front and rear wheel bearings

new tubes and tires front and rear (I did screw up one tube though...)

fitted the hyde racing swing arm protector

installed new dirttricks sprocket

changed the fork oil

mounted and greased triple clamp

put front end onto bike

put bars in place

Whew.... this is going to take a couple of weeks to get it all back together.

047BikeReassembly01.jpg

glad to see she's going back together. Good luck :banghead:

Making a little more progress. I had a little snafu when installing the head. I bent the cam chain guide. I tried to bend it back to the correct position, but I couldn't get it quite right. Also... there were cracks in the plastic part of the guide. So... I had to go get another one. Luckily for me, there is a dealership not to far away that actually stocks real parts, as opposed to boots and gear.

I got it, pull the head, installed the cam guide, put the head on and then timed the cams.

Note: When you are setting the cams on the chain, follow the book EXACTLY. The two dots will be aligned with the top edge of the head assembly. But... this will not look right until you actually put tension on the cam chain. You have to release the tensioner. If you don't do that, then you could spend a lot of time wondering if you are one tooth off in either direction. With tension it looks perfect.

Another note: once you get the head and cams bolted on, turn engine over a few times. But.. do not do it until you have tension on the cam chain. If you forget, you run the risk of having the intake cam jump the chain. double and triple check this before putting the valve cover on.

One more note: the wire on the starter is has a rubber boot around it. On my bike, there was a ton of rust there, probably because the water was trapped underneath that rubber boot. I'll clean it up and make sure that I put some silicone around it. That should protect it from further corrosion.

Here is where I am as of this morning.

Installed new piston (ProX),

cylinder,

Installed reworked head/valves,

New cam chain

installed engine into the frame

cleaned and installed the carb.

new side stand,

replaced many worn bolts,

buffed and greased all engine mounting bolts, and lastly

sprayed a light clear coat over the cylinder and head to hopefully help it stay looking good.

Only minimal nicks to the frame putting the engine in.

Put swing arm and electronics into place.

Forgot to replace the airbox. This one is cracked and has silicone filling the seams. I did find a new on on ebay . I'll do that today

The goal today ... is to get it started. Everything after that is cosmetic.... which is what this whole project was supposed to be about to begin with...

048BikeReassembly02.jpg

Edited by mauricedorris

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now