HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Stealth13

Bike won't start

31 posts in this topic

I spent half hour trying to start the bike with the kick and still won't start... Now my leg hurts. What can I do ?

Share this post


Link to post
Share on other sites

Probably not. Buy a new battery, sounds like yours is pulling down the circuit.

What year do you have?

Share this post


Link to post
Share on other sites

It's a 2006. We put the battery on our charger and it only held 7... I figured that since it has a kick it should still start? Or does it still need a certain voltage? Like if a good cOndition battery is completely dead you can still kick it back up right?

Share this post


Link to post
Share on other sites

It's a 2006. We put the battery on our charger and it only held 7... I figured that since it has a kick it should still start? Or does it still need a certain voltage? Like if a good cOndition battery is completely dead you can still kick it back up right?

It needs a certian voltage. If the battery is simply dead, but will chanrge up to 12 volts it should kick; if after charging your battery is still at 7 volts it will load down the electical system and probably cause it to not start.

WR's are not quite a batteryless system, but of you have something that "draws" voltage from the CDI, it will not start. If you replaced the battery with a series of capacitors that simulate a battery it will run without. Search this a bit as well, it's been covered before.

Mike

Edited by miweber929

Share this post


Link to post
Share on other sites

Ok I'll try a new battery and see if that helps. When I kick it I can see the lights flash for a fraction of a second then go off again.

Share this post


Link to post
Share on other sites

I put in a new battery and I can hear it trying to start but nothing... Is there any sensors like a kick stand sensor that could stop it from starting ? I'm so confused

Share this post


Link to post
Share on other sites

Update: changed spark plug and gas. Still no start. Tested for spark and it is good. We tried to push start and it sounds like its turning over for half a second then dies... Anyone?

Share this post


Link to post
Share on other sites

Engine needs 3 things to fire: compression, fuel, spark. If you have spark, check for fuel and if your leg hurts from kicking I'd say you have some compression.

At this point I'd like to know ANYTHING and EVERYTHING you've done to the bike since the last time it ran. Even if it seems small, has anything changed? When is the last time you've checked valves? The last time it started, did it start hard? Does it normally start hard? What about timing, fuel, carb, airbox anything engine related mods? We'll need more info before going further.

Have you tried a little starting fluid? Did you charge the battery before installing like you are supposed to? Does it pop off at all?

If you don't know how to check valves take it to a shop who does. A small independent shop should charge under $200 for a full tuneup, MUCH cheaper than a topend rebuild if you do it wrong.

Mike

Share this post


Link to post
Share on other sites

Since the last time it ran I did nothing besides let it sit in the cold, the bike is stock besides a yz throttle stop. It was hard to start last time it started, probably took 5 minutes of kicking. Once it started it ran great. I have never checked the valves or carb.

Some people are saying the jets might be clogged or carb needs a cleaning?

I can smell fuel going into the carb then dripping out the overflow after a while

Share this post


Link to post
Share on other sites

Since the last time it ran I did nothing besides let it sit in the cold, the bike is stock besides a yz throttle stop. It was hard to start last time it started, probably took 5 minutes of kicking. Once it started it ran great. I have never checked the valves or carb.

Some people are saying the jets might be clogged or carb needs a cleaning?

I can smell fuel going into the carb then dripping out the overflow after a while

If you have been currently and actively riding it, a carb clean is a possibility, but somewhat low on my list, especially since you are in fact seeing fuel come out the carb. It';s possible, but I'd say a bit unlikely. These carbs have small passages that easlily get clogged, but mine sits quite often for a month or so at a time and have yet to have a problem. If you pour fuel out of dirty cans, or have suspect gas, then I'd go there. But if it's been increasingly difficult to start, especially cold and you don't know when the last valve check was, I'd be thinking there.

If funds are tight, go through the carb first, but if it's the carb it should fire and run with fuel poured directly in the engine or on starting fluid. If it doesn't or immediately stops, I'd start by re-verifying spark and then getting your valves checked. My thought is tight intake, especially if you are a high RPM runner and haven't checked them or know the last time they were.

Just an opinion, but there are not really any safety things other than the clutch switch which should kill spark if that was broken or inopperable.

Mike

Share this post


Link to post
Share on other sites

Ok well the gas is brand new, how do I test it by putting fuel directly into the engine? I've only rode this bike once for 20 minutes so don't know much about it other than it runs great once it started .

Not sure how to check the valves as ive only had 1 other bike an xt225 which had no issues

Share this post


Link to post
Share on other sites

You need to completely clean your carburetor. You must also check accelerator pump operation while your there. There is tons of great info on accelerator pump mods at the top of this forum. Everyone has an opinion on which is best BK mod, Oring Mod, Heavy pump return spring , and Taffy mod.

Read some and then ask more questions

Share this post


Link to post
Share on other sites

We sprayed starter fluid in the airbox and it fires up for a couple seconds. Buddy is taking it to his shop to take apart

Share this post


Link to post
Share on other sites

its lean. rejet it to the proper jets for your location. and if it is sitting idle for 5 min it will prob overheat anyway.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0