HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
shuey1

YZ400F New Fly Wheel No Spark?

10 posts in this topic

So i went to change my flywheel got it off and the new one on put it all back togethe,r went to start it and it wont start. Checked the sparrk and nothing so i pulled out the ol trusty klymer and started testing the electronics and and started with stator. firts test went fine the pink ans black wires ok .The 2nd test the green and brown is where it failed why would changing the Fly wheel make my stator fry?

Any idea's

Share this post


Link to post
Share on other sites

was replacing it with one with a zip ty 10oz weight attached. When i got inside and pulled it off it already had one on it. LOL

Share this post


Link to post
Share on other sites
... i pulled out the ol trusty klymer and started testing the electronics and and started with stator. firts test went fine the pink ans black wires ok .The 2nd test the green and brown is where it failed

Is this still the case, or did we get around this somehow? What were the specific readings you got?

Share this post


Link to post
Share on other sites

how far did you thread the screws in the puller into the flywheel? the bolts that hold the puller on are long enough to hit the coils on your stator if you arnt careful. ask me how i know about this expensive mistake :smirk:

Share this post


Link to post
Share on other sites

green and brown wires if i remember showed 0.00 or 00.00 anyways i went and bought a new stator. just waiting for it right now.

i think we jacked it up while we were putting it back on. i have the correct puller. but i didnt use a air wrench the first time putting on the wheel tried it buy hand with a make shift wrench to hold it, thats when i think i did something to the stator. i no better now lol thanks gray! ill let you know how it turns out next weekend. i had a little minor surgery this morning put me out of commision for a few days.

sucks getting old. lol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0