please help!

How do you prevent the green gum build up inside the carb from race gas. I stopped using race gas years ago for this reason.

How do you prevent the green gum build up inside the carb from race gas. I stopped using race gas years ago for this reason.

What kind of race gas were you using? The Sunoco and Track Tec stuff that I have been using don't leave any residue at all. The 100LL will leave some blue, oily residue but it wipes right out.

well i had the Carb completely gone through by my normal shop and they thought there was a clogged passage so they said,so I reinstalled and same damn thing but now its worse !!!

So I took it to our Yamaha dealer today and hope to hear back first thing cause I have a race in wickinberg that I really want to make.

This thing is killing me!!

Next question?

I have a yfz that I have a fcr bored to a 42, if I rejeted it do you guys think it work on my bike? My quad has quite a few upgrades and the bike is all stock except for full wb exhaust

Next question?

I have a yfz that I have a fcr bored to a 42, if I rejeted it do you guys think it work on my bike? My quad has quite a few upgrades and the bike is all stock except for full wb exhaust

No. The YFZ throttle cable setup is different. Without knowing what mods have been done to the YFZ, the jetting may be way off for the YZ.

If you know anyone with another YZ450, try swapping the CDI.

Edited by 2grimjim

i was thinking about that cdi aswell but just cant understand why it would only do it at bottom end.

OK today the shop replaced the cdi and the tps sensor and still no luck!

So they pulled the Carb apart again and now they think its the funny looking gaskets in the mid section that are not available!!

So now what do?

OK today the shop replaced the cdi and the tps sensor and still no luck!

So they pulled the Carb apart again and now they think its the funny looking gaskets in the mid section that are not available!!

So now what do?

Did you take the carb apart in the middle where the 'funny looking gaskets' at one time?

Also, gray mentioned the slide being in upside down.

Did you have the slide apart before this problem started?

Edited by 2grimjim

No nothing was done before any of this started.

They did show me the gasket, and it did look bad in one spot.

But after looking at the internet I see jdjetting sales that gasket but it will do me no good by this weekend

OK 1 day left till race day and still no luck!!!!

Today we put on a new Carb,CDi and coil! Still runs like crap!!

To spell it out its like daadadaaaa dadaadadaaa!! I had to throw that in just to give me some happiness of this week!!

The dealer has no clue what to do next!

have you drained the bowl? is there water in it, or possibly water in the vent lines, are the vent lines clear?

oh, didnt see that last daadaadaadaa post lol. ok, airbox maybe, or check the source coils and the trigger? maybe source coil is acting up....

if you just give it a little throttle will it gain rpms smoothly or does it do it no matter what amount of throttle you give it

i guess what im asking is, does it happen at a specific throttle opening ( put a peice of tape around the throttle and draw lines and numbers so when you turn the throttle you can see what number you are turning throttle to)

if throttle check, air box, exhaust, carb, tps, maybe even cam timing

or does it happen at a certain rpm. ( no matter what throttle, what gear always happens around the same rpm)

if rpm, check source coil, ecm, ign coil

Edited by bonehead7101

well I'm spent!!

Does anyone know a really good shop in az or close to, that has a kick ass mechanic?

This thing is driving me crazy

O I'm in yuma az

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now