HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
2_wheels

2011 yz450 stalling issues

12 posts in this topic

Hi there, I've browsed through a bunch of threads and cant find any answers.

My 2011 zy450 stalls at the most inopportune time- and it's really pissing me off! I came off an 08 yz with a z-start and that bike would never stall.

I've got the GYTR tuner and have tried many settings and non have alleviated my problem. My valves are in spec..I run premium pump...

besides a rekluse clutch which will only decrease the amount of times it stalls; what are the offroad teams doing to prevent it?

I mean, Paul Whibley couldn't possibly have this issue... He's winning and that wont happen if you stall! His bike also starts on the first kick!

Heavier flywheel?

different ignition?

Rekluse EXP or Z-start? (still stalls with the z start)

If you have any ideas or links to other posts please hook me up!!!

Share this post


Link to post
Share on other sites

You need to describe the situation the bike is stalling under better so that people can help give suggestions as how to fix the problem. WHEN does the bike stall? what are you doing? etc...

Share this post


Link to post
Share on other sites

The bike stalls on several different situations....

I can be in a rock garden blipping my way through and when the back wheel comes in contact with a rock at the moment I chop the throttle it will stall.

another one:

Going through slower terrain with a few whoops I can come out of some whoops and chop the throttle going around a turn and it stalls on occasion (not as much as technical rocky stuff, Las Vegas is ROCK Vegas!)

Shit, I've been letting out the clutch and taking off and it's stalled! I'm by no means a rookie rider.... been riding for 38 years??or so..

I'm hypothesizing at this point and can come up with a few ideas... One is that the electrical system is a constant loss meaning there is no charging and the bike requires it to be turning over in order for it to get spark and fuel. I'm kind of thinking of replacing the rectifier for a battery of the same output while running so the bike has NO delay of fuel to the motor... does that make sense? can anyone add any thoughts on this? You think that would help with hard starts?

if the injection system requires the motor to be turning over to operate then wouldn't it be beneficial to have a system that's ready to go!?

I've only got 35 hours on the bike and love it for faster desert riding and some tight stuff but when it gets ngar ngar I'm not so happy.

Share this post


Link to post
Share on other sites

1. Using your Z-Start, either get a stiffer spring, to raise the engagement point so it doesn't lock the clutch so quickly, or get hold of a handlebar engagement adjuster that may have been discontinued by ReKluse. Use it or the stiffer spring to adjust your engagment point higher. I had to swap out my Core EXP as it was totally incompatible with this motor. It was fine for moto, but NOT for hopping around in the rocks....

2. Get your throttle body modified to make throttle response less abrupt when you crack the throttle. These motors are very responsive upon initial throttle opening, and the clutch locks up very quickly, when you back off after burping the throttle on a rock face or in the boulders, it doesn't seem to release as quick as the older model 450's.

3 Get a GYT flywheel.

These 3 modifications have tamed my 2010 down to the point I can put my left hand behind my head and pick my way over and through boulder gardens in the sandwashes without the lurching and lunging. It still occasionally will stall, but maybe only once or twice in a 50 mile ride from hell here in Az....

Share this post


Link to post
Share on other sites

When my -11 was brand new I also had problems with stalling but after slightly speeding up the idle the problem went away.

Worth a try !

Share this post


Link to post
Share on other sites

I turned up the idle on mine an it almost never stalled, I also changed to an iridium plug, it may be placebo but it seems to start easier and stalls less, i have just recently installed an EXP rekluse , its the business !!

Share this post


Link to post
Share on other sites

Thanks everyone for your input! I'll let you know what works.

@ STU2, what type of riding are you doing with the EXP? Moto or Offroad?

For starters, I'm going to call Rekluse tomorrow and order a the stiffer spring for the ZStart and then turn up the idle a skosh.

Share this post


Link to post
Share on other sites

The bike is just prone to stalling

the best setup I have found for z-start pro is use the high engage spring, 24 balls and set your idle speed to when it just starts to creep forward while sitting still and back in 1 click (about 2300-2400 rpms).

Share this post


Link to post
Share on other sites
Thanks everyone for your input! I'll let you know what works.

@ STU2, what type of riding are you doing with the EXP? Moto or Offroad?

For starters, I'm going to call Rekluse tomorrow and order a the stiffer spring for the ZStart and then turn up the idle a skosh.

Before you go to a stiffer spring, have you tried reducing the number of balls from 27 to 24?

Share this post


Link to post
Share on other sites

i know im touching on an old thread here but has anyone come up with a solution? i have a 2011 yz450f with rekluse exp and rs-4 slip on exhaust that stalls / flames out 50% of the time i crack the throttle open even in neutral. its rather annoying when trying to climb over a large obstacle and the motor keeps dying. 

 

i have tried a series of different things, different maps  upping the idle, new spark plugs, valve clearances 

 

all with zero success 

 

 

any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

i know im touching on an old thread here but has anyone come up with a solution? i have a 2011 yz450f with rekluse exp and rs-4 slip on exhaust that stalls / flames out 50% of the time i crack the throttle open even in neutral. its rather annoying when trying to climb over a large obstacle and the motor keeps dying.

i have tried a series of different things, different maps upping the idle, new spark plugs, valve clearances

all with zero success

any help would be greatly appreciated.

Talk to Wade at Injectioneering. It's been mentioned on here a number of times. The mod he does to the throttle body is the only real help for flame outs on the FI bikes that I'm aware of. The only time mine stalls now is if I do something dumb.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0