HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
fastfrontier17

2001 CR250 showa rebound

16 posts in this topic

Disassembled the forks because the compression clickers were not stopping when trying to go full in on them...and then the rebound clickers won't turn back out from full in...the compression clickers were continuously turning because they weren't fastened to the damper rod...

the picture is from another showa fork, but its that piece just to be clear...with that entire assembly out...the rebound clicker doesn't want to turn...is there something internally going on to keep it from turning?

44_compression_valve_assembly.jpg

Share this post


Link to post
Share on other sites

Sounds like you are completely lost...the pictured item is the Comp assembly. The clicker on the top controls low-speed compression.

At the bottom of the fork is the rebound adjuster. When the rebound adjuster is removed from the damping rod the rebound needle gets turned fully out which frequently gets jammed. I use a different procedure to remove the adjuster to eliminate this problem...

So you need to make sure the rebound rod, which is D shaped, it still D shaped on bothe ends. If so insert the rod and slowly turn it will pressing in lightly. Once it drops in insert a screw driver and try to turn the rod clockwise when viewed from the end. See how many turns it will go. Should be 4 or so full turns. Go slowly and gently with your fingertips on the screwdriver so you don't get it jammed in the other direction.

Share this post


Link to post
Share on other sites

yeah my bad, i mixed it up...the rebound clicker was free spinning because it was undone from the damper rod...and the compression clicker would not turn back out after I turned it all the way in...I put the D shaped rod back in and tried turning it but nothing really happened...can't see what it's doing when I turn it

Share this post


Link to post
Share on other sites
yeah my bad, i mixed it up...the rebound clicker was free spinning because it was undone from the damper rod...and the compression clicker would not turn back out after I turned it all the way in...I put the D shaped rod back in and tried turning it but nothing really happened...can't see what it's doing when I turn it

I would suggest you take them to the closest suspension shop and let them sort it out. It's very unclear by your posts what you are trying to fix?

What it the problem with the compression?

What is the problem with the rebound? You said the rebound adjuster was disconnected from the damping rod. Was the bike ridden that way? If it was then the D shaped rod, the adjuster and the rebound needle is also likely damaged. When the D shaped rod is inserted into the damping rod does it just spin?

The adjuster at the bottom of the fork will spin free when disconnected from the rod. There is no "stop" in the adjuster. The D shaped rod turns the actual rebound needle which is threaded into the rebound tap. The rebound tap ins inside the cartridge. Again, insert the D shaped rod into the cartridge rod and while pushing against it attempt to turn it IN (CW). If it spins freely eith the end of the needles D is damaged or the end is broken off.

The big problem is these parts are all easily ruined if you don't know what you are doing...

Share this post


Link to post
Share on other sites

The D shaped rod is straight and not damaged, both sides are D-shaped and identical...when I stick the rod up the cartridge tube and turn it a little bit with pressure it will slightly drop into the cartridge...then if I continue to turn the rod with a flat head the whole catridge rod will turn along with it...

The main problem I'm having now is the "clickers" on the compression adjuster won't turn... and I'm not sure if it's stuck or needs replacing

Share this post


Link to post
Share on other sites

You have to hold the rebound outer shaft and the turn the d shaped tube with a screw driver. Be very careful. The d shaped rod will bend/deform easily. If it doesent turn easily, dont force it. Then try turning the other direction.

Share this post


Link to post
Share on other sites
You have to hold the rebound outer shaft and the turn the d shaped tube with a screw driver. Be very careful. The d shaped rod will bend/deform easily. If it doesent turn easily, dont force it. Then try turning the other direction.

This^!

Remove the compression tap from the compression assembly and try to turn the clicker. Someone has probably gotten a bit ham-fisted and jammed it open or closed. Once the tap is removed you can do some measuring to determine if the adjuster is threaded all the way IN or OUT.

Share this post


Link to post
Share on other sites
This^!

Remove the compression tap from the compression assembly and try to turn the clicker. Someone has probably gotten a bit ham-fisted and jammed it open or closed. Once the tap is removed you can do some measuring to determine if the adjuster is threaded all the way IN or OUT.

What do you refer to by the tap? The screw? the nut on the end? The whole assembly?

I removed the compression assembly and the clicker won't turn still, not sure why not

Share this post


Link to post
Share on other sites
just what you can see here in the first pic:

http://www.thumpertalk.com/forum/showthread.php?t=390319&page=7

separate them and see if you can turn the clicker...

Nice attempt but he's werkin on the forks...:thumbsup:

This way will work and is probably easier. Be sure to reapply the loctite.

base_valve1.jpg

Added text that goes with picture from Doggers thread:

http://www.thumpertalk.com/forum/showthread.php?t=390319&page=2

post #65

Base-Vales & Kashima Piston & Pressure Spring

For got to post this.....the following is of the base valve dissembled. At this point you can swap the Pressure Spring or the Floating pistons. It is real easy to do.

Soften the compression all the way.

Put the Base Valve in a soft vice and clamp it. You will need a 13mm open end wrench that has been ground thin so you can access the lock nut.

Once the lock nut is loosened compress the Pressure Spring and you will see a boss at the base of the low speed valve. Being careful take a pair of channel locks and loose the low speed valve. Make sure that you do not grip to high on the boss or you can scar some of the shims just above.

Once loosened you can then by hand separate the parts. Be careful the compression needle runs the length of the Low Speed Valve and has a small o-ring at the bottom and will give a little resistance when being seperated. At this point you can swap your Pressure Spring and/or Floating piston.

Remember that there is a seal in the floating piston that wears out to. So check it. Mine was leaking on the right leg. Here is how I checked it. I put everyting back together and purged it. Then With the inner tube in a soft vice I stroked the rod up and down a few times then drained all the excess oil out of the spring chamber.

It will bleed normal and the rod will return as if there is no air in the damper.

Remove it from the vice and stand it up rod end down and leave it sit like this . After about 20 min the rod started to retract into the upper damper tube. Also I checked the spring chamber and there was oil in it. So the seal in the floating piston was bad.

Best just calling a suspension shop and ording 2 new seals. They are kinda tuff to replace. The seal is just not rubber there is a metal ring inside the rubber.

Put it back together in reverse order but be careful not to over tighten the low speed valve it is a very soft aluminum and will mushroom. Tighten it and then lock it down w/ the lock nut.

Edited by KTM-Lew

Share this post


Link to post
Share on other sites

If they are fubar'd the whole assembly from Service Honda is:

Item # 15 BOLT ASSY FR. FORK Part #51450-KZ3-J31 $35.52

Share this post


Link to post
Share on other sites
yes. the pic shows the fork :ride:

Sorry...when I click that link first picture is:

comp1.jpg

But I was just joking/picking on you too...sometimes the Internez can be confusing,

:thumbsup:

Share this post


Link to post
Share on other sites

both center bolts @ the bottom rounded off...fml...buying used forks and sending both set to factory connection for revalve and they can take the best parts off of each...

or i'll just part this set of forks out... i know people need fork caps!

Share this post


Link to post
Share on other sites

Those early center bolts sucked...you need to machine a socket flat across the end to remove any lead-in taper. Then put the socket on and give it several good whacks with a hammer. The impact helps release the pressure on the threads.

I happen to know someone that might need some spare parts! YHGeorge!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0