HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Madg11

09 YZ450 transmission problem

3 posts in this topic

Hi guys,

My 09 YZ450 is feels like it jumping the gear in 5th under power. I feels like the chain is jumping the sprocket (its definately not) thats about the only way i can describe the issue. I have been getting alot of false neutrals and the issue is getting worse, both neutral and the jumping.

I cant use 5th at all Really.

Any help or advice would be greatly appreciated.

Share this post


Link to post
Share on other sites

The locking lugs on the sides of the 3rd and 5th gear pinions (gears on the main shaft) are rounded from wear, and no longer have the undercut on them that makes them hold in under power. The force of the gears pushing apart from one another will have also bent the forward shift fork, so at minimum, both gears and the fork will need replacement.

Check the bearings carefully, particularly the left side main shaft bearing.

Share this post


Link to post
Share on other sites

Thanks for the advice. I have been told this is a common problem with the later model YZ's, does this sound right?

Would replacing the gears give me any kind of extended use? I do trail riding only and do like the the motorcrossers, but might be better on an enduro?

Thanks again for the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0