New to me 03 Yz 450 (rebuild)

Im still trying to learn about the 4 stroke motors. Youd laugh if you knew how long it took me to figure out how to change the oil in the thing the first time, I know virtually nothing about them. I can rebuild a 2 stroke motor with my eyes closed, top to bottom, but the thumper motors just scare the crap outta me so I always just drop it off at the shop or my buddies house and he does it on the side on a sunday when the shop is closed. I sold my last one for that very reason and stuck to the familiar 2 stroke motors. How often do you recommend checking the valves? I think someone told me 5 hours. I checked them every 10 on my last yz450f.

I just rebuilt the topend on my 09. New piston/rings and valve seals. To be honest I was intimidated at first but it was really easy. (I've only rebuilt 3 two stroke top ends and 1 bottom end prior to this)The only hard part was keeping all the rings in place. The manual was very helpful though.

As far as checking valves go, I usually check them like every 20hrs cause most of the time they dont move if you keep your airfilter clean. And when the valves do get tight its pretty easy to tell. Hard starting when the motor is hot and the motor just doesnt sound right or run smoothly. Another thing to remember is that before you check your valves make sure your bike is clean. The last thing you want is dirt falling into the head causing all sorts of wear.

Well good luck!

I just rebuilt the topend on my 09. New piston/rings and valve seals. To be honest I was intimidated at first but it was really easy. (I've only rebuilt 3 two stroke top ends and 1 bottom end prior to this)The only hard part was keeping all the rings in place. The manual was very helpful though.

As far as checking valves go, I usually check them like every 20hrs cause most of the time they dont move if you keep your airfilter clean. And when the valves do get tight its pretty easy to tell. Hard starting when the motor is hot and the motor just doesnt sound right or run smoothly. Another thing to remember is that before you check your valves make sure your bike is clean. The last thing you want is dirt falling into the head causing all sorts of wear.

Thanks for the tips... I just need to do it. Honestly Im sure I could do it but it just makes me nervous for some reason. Afraid Im gonna do something wrong and take the entire top end out. Thats the last thing I need, also I keep my bikes clean. They get washed and cleaned thouroughly after every wash. Just need to man up at this point.

Youd laugh if you knew how long it took me to figure out how to change the oil in the thing the first time,

After reading this forum for 9 years... not really. :thumbsup:

If I still have trouble getting this thing to start Ill be posting back now that the thread has been brought back to life. Ill be tearing it back down and going from there. If you guys can help that is. Youve given me the confidence to give it a shot.

Bump...

So I tore the bike basically down to the frame again, one of the intake valves was a little tight so my buddy shimmed it for me. We replaced the piston rings since it was apart thinking maybe something was wrong with the new ones when the shop replaced the piston, another new cam chain just to verify, checked and double checked timing at TDC and all marks are lined up correctly. Still no fire, wouldnt even start while bump starting it. So we cleaned the carb, and replaced all the jets just to be sure that nothing was blocked up, still no fire even bump starting.

Gonna pick up a new spark plug tomm and give that a shot, but if the thing doesnt start Im selling it. Im tired of messing with it.

I just dont understand how it can start first kick since I got it and now I get nothing even bump starting it. :banghead:

Any last ditch efforts anyone can think of before I chain it to a tree in the front yard with a for sale sign on it?

Bump...

So I tore the bike basically down to the frame again, one of the intake valves was a little tight so my buddy shimmed it for me. We replaced the piston rings since it was apart thinking maybe something was wrong with the new ones when the shop replaced the piston, another new cam chain just to verify, checked and double checked timing at TDC and all marks are lined up correctly. Still no fire, wouldnt even start while bump starting it. So we cleaned the carb, and replaced all the jets just to be sure that nothing was blocked up, still no fire even bump starting.

Gonna pick up a new spark plug tomm and give that a shot, but if the thing doesnt start Im selling it. Im tired of messing with it.

I just dont understand how it can start first kick since I got it and now I get nothing even bump starting it. :banghead:

Any last ditch efforts anyone can think of before I chain it to a tree in the front yard with a for sale sign on it?

I'd just about pay to find out what's wrong with this thing, lol. It seems like there's nothing left to even be wrong.

I assume you've swapped all electronics & carb from a working bike?

I'd just about pay to find out what's wrong with this thing, lol. It seems like there's nothing left to even be wrong.

I assume you've swapped all electronics & carb from a working bike?

Not everything but coil and cdi were swapped and kill switch disconnected, didnt mess with the stator. Im not taking the thing to the shop, it ran fine before I took it there in the first place, a $1200 bill later and it wont begin to start. I dont get it. If I cant get it started Im just selling the thing. I want to pick up a newer alum frame 250f and 450 maybe with blown motors as projects anyways.

Try starting it with out the airfilter see if it starts.I ones cleand the filter of my 450 and it did not start so i took it of and it starts fine, so i cleand it and use les filter oil and it starts up on the 3 kick.

Try starting it with out the airfilter see if it starts.I ones cleand the filter of my 450 and it did not start so i took it of and it starts fine, so i cleand it and use les filter oil and it starts up on the 3 kick.

I tried that before, but not since I tried the different coil and cdi. Ill give that a shot. Doubt its gonna work though.

Try starting it with out the airfilter see if it starts.I ones cleand the filter of my 450 and it did not start so i took it of and it starts fine, so i cleand it and use les filter oil and it starts up on the 3 kick.

Tried the air filter and no go... wouldnt even try to start.

So, to recap, it ran, you took it to a shop and gave them $1200, and they gave you back a bike that doesn't run? Unless there's more to that story, I'd have them fix it or see them in small claims court.

No took it to the shop, gave them $1200 for replacing piston, rings and valves (which were slightly tight), guides and cam chain (because it doesnt make sense to take it apart and not replace it), rode it twice at the end of last season, bike ran great! Started 1st kick everytime. Sat for two months due to snow and now nothing. Not even a backfire or pop. Got me thinking that it has got to be a fuel/ carb issue but I cant find anything wrong with the carb. and fuel is reaching the cylinder so IDK.

New spark plug is getting gas to it, has strong spark and is damp when I take it out, but not soaking wet like its flooding. If I kick it for 10 mins straight I can smell gas. Even tried the few drops of fuel through the spark plug hole. Been through the motor and carb about 20x each and everything checks out. Just isnt making sense to me. Im gonna go check timing again, check all elec. connections but dont see how any of those could be bad since I have strong spark and clean the carb one more time.

Maybe Im just overlooking the obvious here? But Im just about fed up with this bike. Tried bump starting it down the hill behind the house this morning and still nothing. The only thing to take away from following your guys advice is that Im learning about the motor pretty well!

If I cant figure it out today the bike will be up for sale tomm. :thumbsup::banghead::applause:

Edited by BDubb106

Bike is up and running again, vid will be uploaded shortly. Took me all day and Im not sure what was wrong but I took the head apart, carb apart, measured valves, measures cams, installed a new spark plug, fresh coolant, fresh fuel, fresh oil and filter.

Everything checked out yet again and Ill be damned if the thing didnt start first kick with about a 10 sec prime.

Runs like a top but smoking like a son of a *****. Alot of fuel in the pipe and coolant all over it!

Just glad that head ache is over with! Thanks for all the help for anyone that gave me tips! One of you was right, just dont know which one!

well good for ya bud...but i was hoping to get this thing off ya cheep! haha

well good for ya bud...but i was hoping to get this thing off ya cheep! haha

I might have gave it to you for free if you would have caught me tomorrow if I didnt get it running today. I was that frustrated with it.

Let it cool down and went back out and kicked it again and it started first kick again, purrs like a kitten. Cant wait till thurs and friday so I can get this and my 250 to the track.

Heres the vid, nothing special... just wondered if you guys hear anything abnormal? Sounds pretty good to me.

I was gonna offer you next to nothing for it as well, haha.

Good to see though. Wish we knew what fixed it.

So do I! Kind of frustrating that I dont know. Had to be something simple though since everything checked out. Nothing was changed but fluids and spark plug and those were all fresh to begin with.

:banghead::thumbsup:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now