mid pipe hitting reservoir

hey all. i just put a q4 on my 03' 450 tonight and the mid pipe is hitting the bottom of the shock reservoir. its no like i had to force the pipe on and everything else lines up fine. just is up against the reservoir. is that ok and is there something i can do to fix it. also is it normal for the head pipe to glow when you first put a pipe on a bike. after 2-3 minutes the head pipe glow was much less. just asking, im prepared to get shit for asking this i just want to make sure this stuff is all normal. thanks for any help!

hey all. i just put a q4 on my 03' 450 tonight and the mid pipe is hitting the bottom of the shock reservoir. its no like i had to force the pipe on and everything else lines up fine. just is up against the reservoir. is that ok and is there something i can do to fix it. also is it normal for the head pipe to glow when you first put a pipe on a bike. after 2-3 minutes the head pipe glow was much less. just asking, im prepared to get shit for asking this i just want to make sure this stuff is all normal. thanks for any help!

Is your jetting stock?

as far as i know. i bought the bike with a stock pipe w/pmb insert in it and it was running fine. i was told that i should have to rejet but it is always possible

Did you first put the pipe on loosely then start at the header and work your way back? A mistake a lot of people make is tightening things up too early instead of fitting the system to the machine first then proceeding to tighten everything up after everything is lined up.

You might need a BFH to make it fit.

Did you first put the pipe on loosely then start at the header and work your way back? A mistake a lot of people make is tightening things up too early instead of fitting the system to the machine first then proceeding to tighten everything up after everything is lined up.
Yep, loosen everything up and start tightening things up starting up at the header flange at the head. As you tighten it up check fitment and tweak things as you go.

As for the glow you just need to rejet/adjust the mixture.

ok thanks. yah i started tightening at the header and went back from there. still touched so the BFH came out and we made it perfect. as for the the glow it seems to be gone for the most part. a buddy of mine told me i could lower the clip in the needle a notch and that should help. what do you all think about doing that? i have read the jetting info numerous times and i still get all confused so jetting still remains a mystery to me. one of these days i am going to have to figure it all out.

The glow is usually from the idle mixture which can be adjusted from the fuel screw which hides underneath the front of the float bowl.

When the bike is lean they can glow bright orange but even when jetting is perfect they still glow. Start the bike at night sometime.

I don't think the needle position has all that much to do with it.

BTW the BFH works on cars, boats, cats, dogs and people.

the first time i started the bike after puting the pipe on was at night so i know what you mean. im going to go for a ride after work so ill see how it goes then and will go from there.

I agree with the others. Need to re-install including loosening the head pipe at the head. My son's '04 YZ 450 had that set up and it came within a mm or two of the shock tank but didn't tough.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now