Be careful how you route your vent hoses! BLAM!

Felt what only could be described as a 'champagne cork' sound and impact, against my left leg.

Huh, the Head cover gasket half-circle popped out of the Head cover, and hit my leg.

IMG_0180.jpg

Turns out it actually 'ripped' right out of the one-piece head cover gasket.

Got the bike home, and checked: I had pinched the top end breather hose that goes to the air box. Pinched off completely by the subframe/airboot/carb. Before I tore it down, I opened the door to the airbox, and put my finger over the end of the tube, at the airbox entry point, with a rag tightly covering the blown out gasket piece. Little to no pressure at the tube's end with the motor running. Not good........

This is the vent hose that was pinched closed:

IMG_0179.jpg

So, I ordered a new head cover gasket.

Who new?

So, the question is, do we need that 3-way vent hose junction near the carb, and the hoses attached, or can we just get away with the Head cover vent hose into the airbox? And shouldn't it run higher up in the box, if possible?

I completely eliminated that quagmire of hoses. Buy a CC breather hose and 2 hose clamps from Yamaha for a 06-09 YZ450 (all the same). Install and plug airbox and starter ports with vaccum plugs sorced from your friendly neihborhood auto parts store.

John

I completely eliminated that quagmire of hoses. Buy a CC breather hose and 2 hose clamps from Yamaha for a 06-09 YZ450 (all the same). Install and plug airbox and starter ports with vaccum plugs sorced from your friendly neihborhood auto parts store.

John

:p:worthy::smirk:

I completely eliminated that quagmire of hoses. Buy a CC breather hose and 2 hose clamps from Yamaha for a 06-09 YZ450 (all the same). Install and plug airbox and starter ports with vaccum plugs sorced from your friendly neihborhood auto parts store.

John

Pics? Part Numbers?

Not sure about this. I modded mine so that there are two separate hoses, the one from the lower case (starter) and the one from the top of the valve cover, both capped with uni filters. The lower one I thought about capping as well, thinking it was only an oil return to the starter, but it was definitely "pulsing" when the engine was running just like the other one so I decided not to. Ultimately, I plan to eliminate that filter (under the tank) and tie back into the hose running off the valve cover, which is routed up.

I completely eliminated that quagmire of hoses. Buy a CC breather hose and 2 hose clamps from Yamaha for a 06-09 YZ450 (all the same). Install and plug airbox and starter ports with vaccum plugs sorced from your friendly neihborhood auto parts store.

John

Exactly what I did and works great?:smirk:

FIXED IT

But haven't cleaned it up yet........

IMG_0181.jpg

IMG_0183.jpg

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now