Oil filter, WR 426 question...

Well, changed my oil for the first time since I bought this bike used. I noticed there was lots of very small metal particles stuck to the filter. I know this system also lubricate the transmission, my question is: is it abnormal to find lots of metal particles on the oil filter? There was about a pinch total and it was all trapped at the filter. Nothing on the dry sump tank screen etc. I know particles is normal in transmissions, just want a second opinion from others who noticed the same deal, is this in fact, a normal amount? :)

Im my opinion a bike will make a greater amount of metal on the first few oil changes when new, parts wearing in et. Then the amount should decrease to a small amount and remain fairly constant through out the life of the bike. More to be concerned about would be a sudden increase in the amount, this could be an indication of impending problems.

If you want to get real scientific/anal about it, flush the filter into a clean container, let the solvent flash of/evaporate, dump the filtered material onto a clean surface. Then take a piece of scotch tape large enough to cover all the particles and pick up all the particles and then stick the tape (with all the metal attached) into the front page of your manual with the date. This way you can compare from one filter change to the next how much metal your engine is making.

My new wr 450 has had a clean oil filter very oil change - even the first one was spotless. My previous experience with 4 stroke oil filters has been similar except for the first oil filter change when the bikes were brand new. Are you slipping the clutch alot? Do you have 1/8 free play at the clutch lever ? If you rode 2 strokes previously you may have to change your clutch use (abuse ) habits. These 4 strokes have much more bottom end torque and they do not need ,nor will they tolerate alot of clutch slippage due to the hot oil and hi torque. The only time I slip the clutch is on the start from a dead stop. Any excess clutch slippage will contaminate your engine oil. Not a good thing for your motor! If you are unable to determine whether it is clutch particles in the oil filter or not, you could pull off the clutch cover and inspect your clutch. If the clutch is susupect measure the thickness of your plates and compare to specs in the service manual. Good luck!

Sounds normal to me, its from the dogs in the box.

I also observe that each time I change my oil. I'm planning to bring this to on friend who is a moto mechanic to see what he thinks about it. I never had clutch problems on any of my bikes so I am not tempted to think that my clutching technique is bad enough to burn the clutch. I also slide the clutch when I want to start from a dead pointspecially when my wife's on the bike with me .

You have to remember that some guys on this forum change their oil each 2 or three rides so it is normal for them not to notice those little pieces of metal.

As I don't race, I change my oil each 1000Km as the user manual recommands.

I'm also planning to contact Yamaha about it and have a final word from an engineer.

If any of those eng is reading please...

It is way normal.... As a matter of fact both my YZ and my WR were like that off and on until they were over a year old. Now I just get fuzz on the plug, which is also normal. I did my first oil change on my new (used) YZ426 and found what I expected in the filter (a boat load of shavings) I ran it pretty hard the other night and just a few. I suspect that the guy I bought it from didn't change the oil as frequently as I do and most likely had not cleaned the brass filter in three or four oil changes. But she's in good hands now. I have torn down both my YZ400 and WR400 twice and the engines have always been well within spec. Honestly I replaced the pistons and rings in both at their 3 year anaversary for no reason, both were in perfect condition and are now in my spare parts bin.

So, Don't sweat the little stuff. Take care of them and you'll find that they are "Bulletproof".

Bonzai :)

These 4 strokes have much more bottom end torque and they do not need ,nor will they tolerate alot of clutch slippage due to the hot oil and hi torque. The only time I slip the clutch is on the start from a dead stop. Any excess clutch slippage will contaminate your engine oil. Not a good thing for your motor!

I clutch the hell out of my bike when hill climbing or technical single tracking etc. You pretty much have to clutch when on a gnarly hill! I have never had one bit of problem, the oil doesnt look any different whether Im on the clutch or not. After the first few changes there is still the same amount of metal particles on my oil filter no matter what(just a pinch or so). Sure clutching your bike will wear out a clutch over time, but its not life threatening. Just ride it like you stole it!

Thats the facts Jack.....

Bonzai :)

toyota_mdt_tech, try searching for "flakes", this topic has been brought up a number of time, for the most part I think, from my experience and the posts here it is normal, but there is one post where a guy saw an increase in the amount,checked it out and it was a problem. My bike has had them each time, and has 1500-2000 miles on it, with no problems as of yet. If you find out something different let us know, I think this topic affects a lot of us.

Bonzai, congrats on the Titaniumship... impressive :)

Yep i think it is normall to find small flakes on the filter!,i dont think the yz/wr motor was ever intended to pass the 100,000 mile mark with out some parts wearing out!,it will be a combo of clutch plate/alloy/steel flakes from the motor,but as long as its no more than a pinch it should be ok,try running a magnet over the filter next time you change it(steel will stick to it)use good oil and change it at regular intervals and the engine will be sound(use it-dont abuse it!) :)

Check out Zip Ty Racing, get the magnetic oil plug. Then watch how much metal you get on it! (rather than staying in your system)

Here's about what I find (more or less) each oil change. Changes usually between 150 and 250 miles.

OIL FILTER PIC

Looks OK to me.

Here's about what I find (more or less) each oil change. Changes usually between 150 and 250 miles.

OIL FILTER PIC

Thanks John, a picture is worth a thousand words, its about exactly what mine looked like. And to answer those others regarding clutch, I'm easy on a clutch, never worn one out in my life and I always use the clutch when shifting, I know many who dont. And freeplay is always perfect. I can feel that when I pull the lever. As a toyota tech by trade, I'm pretty up to speed and I see bits and pieces on the diff and tranny magnets all the time. You guys told me what I wanted to hear, feel much better now. :D Thanks for all the nice input. :)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now