HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
danimal95

07 yz450 mis-fire need help!!

3 posts in this topic

rode my bike last weekend ran great parked it in good running order,went to ride yesterday,so the bike sat un-touched for a week,started fine as soon as the choke was shut off it died,started it back up ran like crap would barley run with the choke off,was backfiring and popping the entire time.any ideas?the only thing that i am questioning is that it was really hot yesterday and the bike had sweat all over it,i would think that it would be fairly water proof but i know that sweat can develope in odd places

Share this post


Link to post
Share on other sites

Sounds like a clogged pilot jet to me. Buy a new one and replace it for about 8$.

Share this post


Link to post
Share on other sites
Sounds like a clogged pilot jet to me. Buy a new one and replace it for about 8$.

thanks for the help thats what i thought as well,so after spending 2 hrs tearing it down inspecting,cleaning and reinstalling the carb,and a new spark plug it did the exact same thing...turned out to be bad gas:banghead:i was beyond pissed off,so i lost a day of riding and 2 hrs of my life from a bad batch of fuel,not to mention the $7 per gallon 110 that was mixed with it:foul:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0