Lost Water / Head gasket ?

Just bought a 2000 426 F from my brother-in-law he stated last time he started it " about 4 monts ago" that it lost a lot of water very fast from the overflow tube. I am thinking head gasket due to the fact that water pumps very seldom go bad and if it was the water pump seal it would not have dumped it that fast at least i dont think it would but it wouldnt be the first time i was wrong and sure and the hell wont be the last. Just wanted to get some suggestions. Any help would be great. Thanks guyz

if it comes out the overflow tube its not the head gasket its overheat

He just started it tho so it couldnt been overheated

if i just started it and left it there just started forever then it will overheat

if it comes out the overflow tube its not the head gasket its overheat

I don't believe that's correct.

A warped head or failing head gasket can cause the exhaust to blow into the water jacket of the cylinder. That in turn pressurizes the cooling system to the point where it will escape the radiator cap to the overflow.

If the bike has the coolant topped up, and immediately dumps coolant out of the overflow from a cold start, it is almost certainly a warped head or bad head gasket. I had a warped head on a 2000 YZ426 that behaved this way. I took the head to a machinist who put it right for me.

You probably have some amount of coolant in the crankcase now too. Drop the oil. If it is milky, then that's another sign of a head sealing failure. Don't ignore it - get it fixed. Coolant in the oil will play havoc with your bearings.

If the bike has the coolant topped up, and immediately dumps coolant out of the overflow from a cold start, it is almost certainly a warped head or bad head gasket.

Don't ignore it - get it fixed. Coolant in the oil will play havoc with your bearings.

Not to mention the clutch.

This is correct, but the assumption made earlier that water pumps go bad less often then head gaskets is false.

Top off the coolant to no more than level with the tops of the tubes, cap it up, start it and ride it for 30 seconds to a minute. Then CAREFULLY loosen the radiator cap. If there is already significant pressure, the head gasket leaks.

Got a similar problem going on with mine, didn't want to start a new thread....

Basically, I was low on water this afternoon so I filled it up all the way.. took it down the driveway and back and got on it pretty good. On the way back I noticed some water on the ground.. a good bit of water actually and it was in a nice line right where I had been riding.

So, got back to the house.. carefully got the radiator cap off (it did have pressure btw). Added more water, left cap off and started bike. At idle, it circulated as it should and didn't appear to have any issues. Revving slowly it was still fine. But, if I gave it a quick hard rev, water shot a foot in the air and smelled more like exhaust than coolant.

I then let the bike cool down for about an hour, filled it back with coolant (no more head leaked since I left it to cool down), put the cap on and started it up. I took the overflow tube and ran it over the handlebar so I could really be sure that's where it was leaking from. At idle, nothing came out. Revving slightly, nothing happened. Another hard rev and water came spewing out of the overflow tube. Cut it off, pulled the cap off again (had pressure on it this time too)

So, my thoughts are blown head gasket but it's not blown bad enough to leak all the time (yet). Just when I get on it hard such as when I went down the driveway initially and when I revved it hard would it have enough pressure to leak from the cylinder and pressurize the cooling system. I'm mechanically inclined as much as anyone and could replace it in a few hours.. Just wanted to see if you guys agree that it's likely a head gasket before I get into it any further.

Also, the coolant looked horribly dirty. Oil looked fine on dipstick but I haven't drained it yet.

Thoughts?

I gave it a quick hard rev, water shot a foot in the air and smelled more like exhaust than coolant.....

Thoughts?

Head gasket.

Just making sure..

although I have the head almost off already so not sure why I bothered asking :ride:

Thanks!

Given the symptoms I quoted back to you, there's not much doubt, really..:ride:

Given the symptoms I quoted back to you, there's not much doubt, really..:ride:

Well, that's a plus I suppose? :lol:

Head is off.. I don't see anything that's blatantly obvious but I'll post some pictures later. Time to order a head gasket!

Pictures.. anyone see anything obvious? I don't doubt this was the issue, just curious if anyone can spot something I can't.

iPhone%252520020.JPG

iPhone%252520021.JPG

iPhone%252520019.JPG

iPhone%252520023.JPG

iPhone%252520022.JPG

iPhone%252520024.JPG

Steel shim gaskets rarely tear or come up missing chunks. Yours looks pretty sketchy in the area between 6:00 and 9:00 o'clock in the second picture, though, and looking at the head, I'd say it could have been leaking near the left intake and the right exhaust. Check the head and cylinder deck for flatness.

Gotcha.. Agreed, that's the worst looking part for sure.

Any suggestions for checking flatness?

Big piece of mirror (or plate glass), and oiled up fine grit sandpaper. work the head around in a figure eight on the sandpaper until the marks are even across the entire gasket surface of the head.

Or have a machinist do the same for you.

It's what solved my nasty exhaust leak into the water jacket.

Big piece of mirror (or plate glass), and oiled up fine grit sandpaper. work the head around in a figure eight on the sandpaper until the marks are even across the entire gasket surface of the head.

Or have a machinist do the same for you.

It's what solved my nasty exhaust leak into the water jacket.

Sounds like a good idea to me. What grit sand paper would you recommend?

And what brand head gasket should I use?

I have the same problem on my 2000 426, I just received my tusk top end kit and have the motor out already so it will replace the gasket tomorrow and maybe take pictures. One thing I noticed while looking in my exhaust port on my head is it looked like little yellow crusty bubbles.

And what brand head gasket should I use?

Yamaha.

If not, go with Cometic.

How do I get these two studs out from the outside of the head? In the past I've ran two nuts together tightly and pulled the stud out with them, but not sure if that will work on these. Those nuts were stupid tight.

Went and bought some 3/4" glass and sandpaper. I'm hoping 320 and 600 will do.. Might get some closer to 1000 to finish it off but this should get me going.

Now to find somewhere with an OEM gasket in stock..

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now