wr or yz 426

what are some distinguishing factors for WR vs YZ

background.

2002 wr 426

bought the bike with boxes of parts, not running with a WA state title and plate

its titled as a WR

i went to do the grey wire mod and there is NO grey wire....

was thinking its canadian or possibly a yz that got converted into wr and titled?

Edited by shelbyguy

Don't believe the 400's and 426's had a grey wire.

Or you have an aftermarket CDI.

Or you're looking in the wrong place on that bike.

i found the 2 wire lead on the cdi side of the frame.

the lead has a black wire and a grey wire coming from the cdi box to the plug, the black wire continues after the plug but yet where the grey wire should be its plugged and just ends there.

followed the wire schematic also for a wr426 and im just kinda stumped.

Don't believe the 400's and 426's had a grey wire.

Or you have an aftermarket CDI.

Or you're looking in the wrong place on that bike.

The 426 (US Ver) definitely has a grey wire from the factory.

Another tell-tale is the carb. The WR came shipped with the ACV circuit, the YZ didn't. The YZ has no coolant reservoir under the left rear side-panel. The gear ratios are different in the trannys, although that would be a bit of a teardown just to check. Spring rates were different. The YZ didn't have any sort of lighting at all, nor did it have a kickstand. Another difference was the rear wheel. The WR has a 18" rear, and the YZ a 19".

What kind of pipe does it have? A stock WR pipe has a spark arrestor, and an insert with a hole the size of your pinky finger. No clue what the YZ was shipped with, but it wasn't quiet.

Honestly, if it was titled as a WR, and you have a tail-light and headlight. It probably started out as a WR.

well. its botched together.

has aftermarket header and pipe.

17" wheels

has a 39mm 2005 yz carb as thats all i could find locally..

has aftermarket kickstand, no overflow, and 5 spds.

The YZ's had an aluminum subframe and the WR's were steel.

If I remember right the gray wire is in a six loom wire connector, but it's been a long time since I did mine. Search on here and you will find the correct info for a 426.

Does it have a kickstand? Stock or aftermarket? The stock WR stand was steel with a big spring and bolts onto the frame with no mods. There is an extra tab on the WR frame for the bottom bolt of the kickstand.

yes 'uk' wr's have NO grey wire mod, my wr is an 02 426, not a grey wire connection in sight, as 02wr426cali stated... the wr frame has extra lugs were the kick stand bolts on were as the yz doesn't... if you require pictures i have both wr and yz 426's... another way to tell the difference is left side of the frame were the oil cap is just above you'll see to bolt holes were the reg/rec sits on the wr's were as the yz's don't have them.... the most simple way would be calling up yamaha and giving them your frame numbers and they'll tell you exactly what the bike is.... hope this helps....

yes 'uk' wr's have NO grey wire mod, my wr is an 02 426, not a grey wire connection in sight, as 02wr426cali stated... the wr frame has extra lugs were the kick stand bolts on were as the yz doesn't... if you require pictures i have both wr and yz 426's... another way to tell the difference is left side of the frame were the oil cap is just above you'll see to bolt holes were the reg/rec sits on the wr's were as the yz's don't have them.... the most simple way would be calling up yamaha and giving them your frame numbers and they'll tell you exactly what the bike is.... hope this helps....

no frame numbers anywhere as the last owner powdercoated over everything.

the tabs are there for the VR..the grey wire is in a 2 wire loom according to online stuff and this bike or cdi just doent have one.

there is a tab for the lower bolt on the kick stand.

dont care anymore. just gonna ride the damn thing.

:thumbsup:

You do have the gray wire. It is in a 2 wire loom on the right side of the engine near the CDI box under the gas tank.

You do have the gray wire. It is in a 2 wire loom on the right side of the engine near the CDI box under the gas tank.

no sir.

i do not.

that 2 wire loom has 1 wire in it and the other side has rubber plugs in both ends of the connectors.

1 black wire. NO grey wire

no sir.

i do not.

that 2 wire loom has 1 wire in it and the other side has rubber plugs in both ends of the connectors.

1 black wire. NO grey wire

Ah, ok. I'll take your word for it, since all WR sold in the US are supposed to have them.

yeah. i searched over and over, several threads....

then finally i just went to the service manual and followed wires.

/blah guess my bike may have come from canada?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now