HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
BrandonW

OT: Clutch won't engage. What may I have done?

13 posts in this topic

"OT" stood for "On-Topic".

:)

Been chasing a piece of a broken tooth found on magnetic oil plug, and I have been taking the right-side case cover on and off, looking at gears beneath. Last night I put the clutch basket back on, big 30mm retaining nut, bent the shim back over the nut, then put the friction and clutch plates back in. Not dry, but I did not sop a bunch of oil on them either, even though I know I should have.

Ended up with a fluid leak (throughout this process) out my weephole, so I ordered up new seals for the water pump shaft, both oil and water. Got those at lunch today, and it was a mad-scramble to get the bike back together.

Got the seals in, case side-cover back on, all hoses, kickstarter, frame guards and everything else back on. Put in water, oil, then grabbed the helmet , fired it up, and was ready to ride away, put it in gear, then dropped the clutch, nothing.

Bike is running, in gear, clutch pulls in easily (VERY EASILY, almost no resistence at all) but the transmission does not engage.

Are my clutch plates too narrow right now, without oil inbetween the plates?

Any ideas would be greatly appreciated!

Signed,

Communist Troll

:D

Share this post


Link to post
Share on other sites

Never mind Something is hanging the clutch

It could be spinning on the shaft as well

Or springs were not tightened

Pop the clutch cover off take a look with the bike in gear (NOT RUNNING) and see what is not actuating

Share this post


Link to post
Share on other sites

Communist Troll

Please disregard the Post whore.I would check to make sure that the clutch basket is fully seated.I don't think that the lack of oil is a big problem unless they are brand new.

Share this post


Link to post
Share on other sites

Hey do you realize the political ramifications on that comment

Whore innnn Deeeed

At least I did not lead the charge to not answer until he repented and converted

Share this post


Link to post
Share on other sites

You dont have a buch of funny lookng springs laying around do you :) . If you did not cross install the clutch springs and bolts you may have cocked the preasure plate on the shaft. check the cable and actuator. Other than that, I agree. pull the cover and take a look, something should be apparnet.

Share this post


Link to post
Share on other sites

I recall tightening the clutch springs, and they were all accounted for.

"cocked the pressure plate"

That is the plate that goes on the outside of the plates? The one that they springs provide pressure to?

Thanks for your help guys, even you PH!

(got a cool ride planned for tonight, and this is got me nervous!)

Dave Mathews band is playing at The Gorge (in that picture, there are sometimes boats in that bay across the river, and I am going to try to ride there tonight) , and I am planning on riding out to the opposite side of the Columbia River and seeing how much can be experienced from over there!

Share this post


Link to post
Share on other sites

Brandon,

The big disk that you made an earring out of for the concert tonight needs to go back into the WR. No extras, the bike needs all of those plates.

Share this post


Link to post
Share on other sites

Actually, I thought the friction plates may work as a beacon to all of the drunken female floozies who may be in attendace, so I welded them together in the shape of the Olympic rings.

Now how am I going to get out there?

:)

Share this post


Link to post
Share on other sites

Bike is running, in gear, clutch pulls in easily (VERY EASILY, almost no resistence at all) but the transmission does not engage.

Dear Pinko Goldberg Sympathizer,

It sounds like you left out part of the actuation mechanism. Depending on the model year their is a small round ball between the longer actuating rod that extends through the cases, and the smaller one which actually contacts and operates the pressure plate.

Look for a shiny steel round ball rolling around your garage.

That is my guess.

Signed,

Unremorseful McCarthyite.

Share this post


Link to post
Share on other sites

Actually, I got my bike working way back then, but V968231 is having the same symptoms as I had.

His plates are in, but he pulls the clutch and it offers no resistance.

If I remember correctly,

there is one particular clutch plate that is different than the others. What is that difference, and does that plate to go the outter-most place, or the inner-most?

I cannot seem to remember what that difference is?

Thanks.

:)

Share this post


Link to post
Share on other sites

Oops. I didn't catch the date...

If I remember correctly,

there is one particular clutch plate that is different than the others. What is that difference, and does that plate to go the outter-most place, or the inner-most?

I cannot seem to remember what that difference is?

Thanks.

:)

Strictly speaking there are three "different" clutch plates in all '01 and '02 426s. The one that acts as a spring goes first, with the spring portion facing outward, then the splineless steel plate, then the thinner-than-normal friction plate.

Share this post


Link to post
Share on other sites

Got this sorted now:

My manual shows the plate going in 2 different ways. The written instruction suggest that the unique friction plate (that there is only 1 of)goes into the basket first, yet the diagram shows it going in last.

It actually goes in last.

Thanks for all your help :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0