Help! (Banging noise)

I own a Yamaha 1999 YZ400, which I have owned for a little over 1 year. I have been riding for ~ 2 years and ride a 60/40 track to trail ratio. My riding terrain covers anywhere from Pismo Beach to Big Bear California.

I have been experiencing a problem with my bike but not so often that it requires a service call. This has happened 3 times since I have owned the bike and it's been difficult to associate it with any one item: new air filter (Installed dry with tacky spray 1-2 days prior to ride), new oil change, elevation (2000-7000'), outside temperature (32-75 F), or after I wash my bike.

When I start my bike (w/choke), it turns over after a few kicks and idles fine and I usually let it warm up for ~ 5 minutes. After it is warm, as I start to turn the throttle, 3-4 mm, I get a really loud banging sound, if I continue to turn the throttle the engine dies and it seems like it's not getting enough air/gas? This exercise usually continues for ~ 10 minutes in which I continue to turn the throttle and listen to the loud banging. Over the span of 10 minutes it seems to get better until all of a sudden it will open up and rev normally.

This banging occurs only at the beginning of the ride and my bike rides fine the rest of the day with no riding or starting issues, until last weekend. This occurrence happened after a 4-hour ride at around 7000'.

Thanks for taking the time to read this memo and for your response.

RaphiH

My guess is that you're running a little lean, so the bike isn't warming up quickly. Another guess is you're spark plug gap is off or maybe the header needs to tightened a little.

It doesn't hurt to remove the carb and clean it up, too. Maybe there's some crud in the float bowl.

My guess is that you're running a little lean, so the bike isn't warming up quickly. Another guess is you're spark plug gap is off or maybe the header needs to tightened a little.

It doesn't hurt to remove the carb and clean it up, too. Maybe there's some crud in the float bowl.

please try to describe your banging noise better? where is the noise comming from ? is it more of a ticking noise or thumping noise?

Originally posted by yzf:

please try to describe your banging noise better? where is the noise comming from ? is it more of a ticking noise or thumping noise?

Thanks for your response. It is definitely a loud thumping or popping like noise, some might associate it with a backfire type sound. It seems like it is coming from around my right leg area as I'm sitting on the bike, header to muffler area? (One note, I don't have the greatest connection, power core IV to stock header w/no o-ring). It only makes the noise when I attempt to turn the throttle 2-3mm, never while Idling or when the bike is moving and only at the beginning of the ride except for that one time.

My vote is an air leak in the exhaust somewhere. Once the bike gets warm the pipe probably expands enough to seal it. An air leak will cause backfires.

------------------

SHN

99'YZ-400 (Mine)

00' TT-R 125 (Hers)

91' KX-125 (Son #1)

93' CR-80 (Just sold it. Looking for another TTR125 for Son #2)

99' PW-80 (Son #3)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now