YZ450F Hard to Start

if its sputtering on each kick maybe revisit the fuel screw, you couldnt adjust it right if you had crap in the bowl, also I doubt a flat bowl gasket let that dirt in because if it was that bad gas would have been pouring out! sounds like you were getting some dirt past your filter, hate to say it...

sounds like you were getting some dirt past your filter, hate to say it...

+1 on that

None of the autoparts stores here had the NGK CR8IX plug, they had to order them. Napa's part number is 4218 and it costs a bit over $9. I grabbed a CR8E and will see if that helps. (also fyi the IX plug gap is a little different than the E).

CR8E IX is the part number. It's just the exact pre-gapped Iridium version of the CR8E.

I know this won't help much, but,,,, I put one of those aftermarket knob type idle screws in, I talked about it in another post. Anyway, I put the OEM screw back in, 2 1/4 turns out, the bike now starts first kick 9 out of 10 times, and quit popping on decel. I'm not gonna trash the brand I got, but it was a waste of my $20.

if its sputtering on each kick maybe revisit the fuel screw, you couldnt adjust it right if you had crap in the bowl, also I doubt a flat bowl gasket let that dirt in because if it was that bad gas would have been pouring out! sounds like you were getting some dirt past your filter, hate to say it...

Yeah I think you are right. I did clean the air box and boot while the motor was apart, I bet a little bit of debris was left in the boot, which in turn was sucked into the carb, and hopefully most of it ended up in the bowl.

So I threw a new spark plug in, and a new starter jet (it was a 72, but I went with a 68. The hole for the 68 actually looked larger than the 72). Now it starts a lot easier. Almost back to normal. I also put back in the newly purchased Tusk fuel screw (I previously took it out thinking it was part of the issue). The fuel screw doesn't make much of a difference starting. I now have to dial in the fuel screw, as when I wick the throttle it tends to die easier than with the stock fuel screw. I'm assuming I'm running too rich, so I will try to fiddle with the air screw. And maybe the jet needle (I've already changed the clip from groove #4 to #3.

Thanks for all the help guys.

So a quick recap for those that search for this later.

After you have verified that it isn't your valve clearance or timing causing the hard starts. And after you verified that you have spark, fuel, no rags in your air system, and no vacuum leaks, do this:

  1. Clean you carb using carb cleaner (brake cleaner can eat rubber gaskets). Its a good time to take out your jets and record what you have.
  2. Change you pilot jet. As mentioned before mine looked clean and clear as can be, but I'll bet you this was still 90% of my problem.
  3. Change you spark plug (check the gap too!)
  4. Change the remaining jets (these shouldn't help with start up, but if the rest of your system is giving you issues, that means these are probably dirty as well.

There are probably 100 other things you can do, but these worked for me.

None of the autoparts stores here had the NGK CR8IX plug, they had to order them. Napa's part number is 4218 and it costs a bit over $9. I grabbed a CR8E and will see if that helps. (also fyi the IX plug gap is a little different than the E).
If you could get a plug marked CR8IX, you should not run it in a bike with electronic ignition. The CR8EIX has a resistor built in to suppress RF radiation and the possible inductive interference it can cause to your CDI (not to mention other radio sensitive devices in the immediate area).

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now