Sign in to follow this  
Followers 0
Pmason718

2011 YZ450 cuts off when giving a little gas at idle

10 posts in this topic

Is anyone else experiencing this? a buddy of mine is having this issue. Do you guys think this will have something to do with the bike not given enough time to warm up. His bike is brand new no miles or hours yet.

Share this post


Link to post
Share on other sites

Idle has to be set at 2000rpm or a little higher to get good throttle response. Bike has to be warmed up and the cold start knob IN

Share this post


Link to post
Share on other sites
Idle has to be set at 2000rpm or a little higher to get good throttle response. Bike has to be warmed up and the cold start knob IN

What tool can I use to figure out what RPMS the bike is running. The knob was in but while it was idling he twist the throttle a little and it cut off.

Share this post


Link to post
Share on other sites

Turn the knob to adjust idle. If you have the tuner, plug it in and start the bike and you can see idle on the status screen.

An hour meter will also sometimes give you RPM.

2000rpm sounds fast, so if you play it by ear adjust the idle higher and work the throttle again, see if that helps.

Share this post


Link to post
Share on other sites

ok I will have him try this sometime this week, thank you. He doesn't have the tuner but is looking at getting an hour meter. Where can I find the tuner for a better price than what is offer

Share this post


Link to post
Share on other sites
The TT store I believe sells them now at a price that is lower than the yamaha dealer price.

Thank you

It's really easy to accidently change the idle adjustment when using the cold start knob.

This is probably what happen. I just realize that the screw can not only be pulled out but can be turned as well

Share this post


Link to post
Share on other sites

when i first got my 2010 (same bike) if it wasnt warm and i cracked the throttle it stalled, now that i have a lot of time on it that does not happen, i have and hour mete i forget what brand when the bike is running it displays rpm's and when off it shows hours it was $40, a lot less than a tuner

Share this post


Link to post
Share on other sites
when i first got my 2010 (same bike) if it wasnt warm and i cracked the throttle it stalled, now that i have a lot of time on it that does not happen, i have and hour mete i forget what brand when the bike is running it displays rpm's and when off it shows hours it was $40, a lot less than a tuner

ok sounds good, will have to wait and see

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0