HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Guest Guest

All Spring

2 posts in this topic

Hello,

I was riding the other night and noticed that my rear shock no longer shocked. When you push it down the first few inches it bounces right back up like the shock wasn't working. Does anyone know what this is from? Does it need to be recharged and oil changed? I just now noticed because I havent jumped it in months due to the snow.

Thanks

Nick

Share this post


Link to post
Share on other sites

Sounds to me like either your rebound adjuster has been backed too far out or the shock needs serviced. The shock seal pack may be bad allowing the oil to leak out. This in turn usually leads to the shock bladder blowing out. Bent shims could be the cause, Contamination in the shims, etc. If the adjuster is set properly, might be time to send it out for some servicing,

------------------

HomePage www.eagle-racing.com

[This message has been edited by MrMXer (edited 03-20-2001).]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0