2004 WR450 Starter Problem

About 3 months ago I had a starter problem and ended up replacing the starter and all was good. The starter has been great and I am loving it. When I got home the other day, I power washed the bike and typically I will fire it up to let it dry off the engine. When I went to start it, I all I heard was what I consider the relay click.

I figured I must have gotten something wet and let it sit for a few days with the fan blowing on it to dry out anything that might of gotten wet. After 3 days, it still just clicks.

Any ideas on what I can check or what I might have done with water and the bike this time around?

Thanks,

KevinS

The clicking sound can be the sign of a dying battery. Make sure it's charged up.

I will check the battery today, but the battery is fairly new and I keep it on a tender most of the time. I'll check it, but I don't think the battery is the problem in this situation.

Thanks,

Did you try kick starting the bike?

Sometimes, the engine stops just before TDC on the compression stroke the starter is not strong enough to overcome it. it is a 1 in 10,000 occurrence

I just pulled off the tank to see if anything was noticable from me pressure washing the bike and I didn't see anything. The bike starts up fine with the kick start. I even rode it around a little just get it moving and same result with the trying to start it. Just gets the clicks, the headlight does go on when I am trying to start it, but I am getting no engine turn over, just clicks.

the headlight does go on when I am trying to start it, but I am getting no engine turn over, just clicks.

The headlight coming on tells me this is not the stock electrical system. What is the battery voltage with nothing on?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now