HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
roofer dude

jetting for big bore?

20 posts in this topic

Just got new Webb cams and 2mm over bore. I went from 162 main to 170 , about 2 1/2 out on screw . Now it's hard to start, did I go too much? 2003 YZ450F

Share this post


Link to post
Share on other sites

If the cams were a step up from stock timing, that alone will make it hard to start.

What made you decide you needed to change the jets at all?

Share this post


Link to post
Share on other sites

When I added my bigbore to a 250f, I had to lean the bike out. The reason is the big bore creates more of a vortex , hence its suck more fuel through causing the air/fuel to be too rich. I later added stage two cams which increases the vortex. The second time was a little harder to catch, but when I was in 3rd gear I had to short shift to keep the bike from falling on its face. I again reduced the jetting (main), and the bike ran great. Go back to your original jetting and go from there.

Btw, did you change the timing chain, its only a few steps more, but well worth it. If the timing chain is stretched, it could make it hard to get into time.

Share this post


Link to post
Share on other sites
If the cams were a step up from stock timing, that alone will make it hard to start.

I never experienced that. I'm not calling you out, but why would performance cams make a bike harder to time?

Share this post


Link to post
Share on other sites
I never experienced that. I'm not calling you out, but why would performance cams make a bike harder to time?
:smirk: I never said it would be harder to time, I said it will make it harder to start because of the increase in duration and/or overlap, and its affect on low speed intake vacuum.

Share this post


Link to post
Share on other sites

Just thought with bigger bore it would take(or want) more fuel. It runs great ,but just hard to start when it's really hot and humid outside. And yes it's a new chain.

Share this post


Link to post
Share on other sites
I never experienced that. I'm not calling you out, but why would performance cams make a bike harder to time?
:smirk: I never said it would be harder to time, I said it will make it harder to start because of the increase in duration and/or overlap, and its affect on low speed intake vacuum.

Cool, thanks for the info. Not sure why the rolling eyes were needed, especially if you would have read the I'm not calling you out part.

Edited by yzfrider1

Share this post


Link to post
Share on other sites
Just thought with bigger bore it would take(or want) more fuel. It runs great ,but just hard to start when it's really hot and humid outside. And yes it's a new chain.
Not necessarily. As was said, carbs deliver fuel based on the jetting AND the amount of air flowing through it. If the air flow is increased because of engine mods, it can actually lead to the need to decrease the jet size in some cases.

Hard starting hot is a sign of being excessively rich at idle in most cases. You made such a big jump in the main that it could have an affect, though. Go back to a 165, trim your idle mixture, and start there.

Read:

http://www.thumpertalk.com/forum/showthread.php?t=327405

http://www.thumpertalk.com/forum/showthread.php?p=2881699#post2881699

Share this post


Link to post
Share on other sites

As already mentioned, the larger engine may require even leaner jetting than before assuming it was perfect prior to the big bore. If the carb is the same size, the larger engine will 'suck' more fuel through the various jets, so your first step is to go back to the original jetting.

Share this post


Link to post
Share on other sites

Went back down to 165 main and adjusted mixture screw in till idle started to drop and then out 1/4 to1/2 turn back out, idle smoothed back out. So far it starts better, don't have another chance to test for a couple of weeks. Thanks guys for the help!! Oh by the way this motor is on a kart. We run dirt ovals. Thanks again. http://www.scpphotos.com/ Go to Gallery, Go to 6th Annual Adam Baltzegar mem. First picture of kart is #4201 yellow #7. We sat on pole and set track record 7-17-10.

Edited by roofer dude

Share this post


Link to post
Share on other sites

ok that looks bad A$$....i need to see a video of this do you have any footage of your kart?

Share this post


Link to post
Share on other sites

On the same subject of jetting a bigbore Yamaha , I have a 03 yz450 with the Athena bigbore kit on it, with a stage 2 cam.

I am having a very hard time getting this thing jetted correctly. I have tried a pilot from 38-50, main from 160-170, and nvcq needle middle clip, and also +1,-1. In varying combinations, always resulting in a mid throttle stumble/cutting out that I can not get rid of. I have also checked float bowl level, have the A.P. safety wired, and made sure I have my throttle plate on correctly.

I think I might need to keep leaning out the pilot circuit only because the fuel screw does not kill the bike when screwed all the way in on a 38 pilot jet.. and I do have the o-ring, washer, and spring on the fuel screw.

Any ideas? I am going crazy and don't want to break down and take it to a shop.

Share this post


Link to post
Share on other sites
On the same subject of jetting a bigbore Yamaha , I have a 03 yz450 with the Athena bigbore kit on it, with a stage 2 cam.

I am having a very hard time getting this thing jetted correctly. I have tried a pilot from 38-50, main from 160-170, and nvcq needle middle clip, and also +1,-1. In varying combinations, always resulting in a mid throttle stumble/cutting out that I can not get rid of. I have also checked float bowl level, have the A.P. safety wired, and made sure I have my throttle plate on correctly.

I think I might need to keep leaning out the pilot circuit only because the fuel screw does not kill the bike when screwed all the way in on a 38 pilot jet.. and I do have the o-ring, washer, and spring on the fuel screw.

Any ideas? I am going crazy and don't want to break down and take it to a shop.

Where did you start? Lean from there, but maybe try the main first, this is where you found the stumble. I had the same issue when I added cams to a big bore, and went down 1 or 2 sizes on the main. It worked great. My suggestion, go back to where you started, and lean the main.

Share this post


Link to post
Share on other sites

I started at a 165, 45 middle clip. And I have tried down to a 160,45, middle clip stumble still present, maybe it is more like 1/4-1/2 throttle. Am I off base by assuming the bike should not run with the fuel scew all the way in unless it is too rich?

Share this post


Link to post
Share on other sites

Would you say this stumble/stutter occurs at mid RPM at around 1/8 to 1/4 throttle?

Is the stuttering erratic and irregular, or does it have a steady rhythm to it?

Share this post


Link to post
Share on other sites

Yes I could agree with the 1/8-1/4 somewhere in the 1/4 throttle range, and yes the stutter is seemingly rhythmic is the sense that the stutter always sounds/acts the same, not erratic.

Share this post


Link to post
Share on other sites

This sounds like one of two things. Either a problem with the TPS, or a problem with the major diameter (the top straight portion) of the needle. Moving the needle clip will not influence the problem at less than 1/4 throttle or so because the taper of the needle isn't up in the needle jet yet.

You can experiment with disconnecting the TPS, and if that makes the problem go away, you may want to simply leave it at that. The trouble is that the fact that the TPS disconnect "fixes" it doesn't conclusively prove the TPS was at fault without further examination.

If the misfire that occurs is regular, sort of like 1-0-1-0-1-0-1, it's probably too rich. You may be able to verify this by "influencing" the needle by using a much smaller main jet for a test run, or by leaning the pilot considerably. If this is the case, you'll want a needle with a larger major diameter, like the NCVR or NCVS.

If the pattern of the misfire is irregular, like 1-0-0-1-1-1-0-1-0-1-1, with maybe an occasional pop or two thrown in, that's more likely lean, and you'd need a smaller diameter needle like the NCVP or NCVN. Part numbers are 5TA-14916-xx, with "xx" being the last two letters of the needle code, like 5TA-14916-VR, for example.

Before you change the needle, read the two posts I linked to earlier in the thread and get the pilot and main set correctly. You'll chase yourself in circles for weeks otherwise and get nowhere.

Share this post


Link to post
Share on other sites

Thanks for the response Gray!

I already have the TPS disconnected as it cured my steady throttle stumble prior to the rebuild..

It does feel sort of like 1-0-1-0-1-0 on off.

I will start by leaning my pilot out more (I thought a 38 seemed pretty lean compared to stock but oh well)

Then once I get it to the point were turning the fuel screw makes a difference, and it is still is acting up, I will lean the main more than a 160, followed by a different needle if need be.

Thanks for the thoughts! I didn't mean to hijack the thread :smirk:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0