03 450 , no oil to head

hi,

i got my 2003 yz 450 started today but when i checked the bolt at the top of the head to check for oil none was coming out, also the dipstick is dry. Its had a new filter + new oil which i poured in the bottom of the engine (not the frame) .

Does anyone have any clues as to where i should check first?

thx

Remove the return oil line at the left crankcase and crank the engine while someone holds a finger over the hole where the line goes. One should not be able to prevent it from pumping oil past the finger being held over the port. If the output seems weak, start the engine. It should push a large amount of oil out of the port in the crankcase very quickly, so move it to a spot where that's manageable and stand by the kill button. If it seems weak or if it can be held back, you probably have a sheared oil pump drive pin on the inner rotor set. It's accessible from the right side with the engine in the frame.

Thx, i will try that tomorrow and see how it goes.

Edit:- tried this and there was no pressure so took off oil pump and the rotors were knackered. Hopefully get this thing going properly once my new rotors arrive . :)

Edited by Bigdong

my next question would be, do you think a yz250f -

(5NL-13320-00-00 ROTOR ASSY 2 )

would fit the 450?

(5TA-13320-00-00 ROTOR ASSY 2)

my next question would be, do you think a yz250f -

(5NL-13320-00-00 ROTOR ASSY 2 )

would fit the 450?

(5TA-13320-00-00 ROTOR ASSY 2)

No, absolutely not.

No, absolutely not.

damn, ok thx

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now