HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
RBAfreedomfighter

Oil leak from both the left and right oil hoses

12 posts in this topic

I've had an oil leak from my 03 450 for some time and couldn't figure out where it was coming from. When I changed the oil last night I took off both oil hoses and replaced the o-rings hoping this would solve the problem. This morning I went to the garage and found a good pool of oil under the bike- a lot more than normal. I looked and can now see (now that everything is clean) that oil is leaking from both oil hoses where they attach to the case. I was careful to clean all the surfaces, and as I said, put new o-rings on both sides. Neither of the bolts are stripped, but I don't want to over-torque them as I've heard this can be easy to do. Is this a common problem? I checked the common threads and did a search, but didn't find anything similar to this. I'm considering using RTV Copper to help seal, but wondering if there is a better solution.

Share this post


Link to post
Share on other sites

Are you certain it's the joint between the case and the fitting leaking, or is there a crack in the fitting itself, or possibly the hose is leaking on the fitting?

Share this post


Link to post
Share on other sites

After wiping up the excess oil, it looks to be coming from the joint between the fitting and the case. It is the first place I see oil starting to pool up. When I had the hoses off yesterday, I looked at both fittings and didn't notice any cracks. Both surfaces that fit against the case where smooth and clean. Further up the hose, I can't see any issues either.

Share this post


Link to post
Share on other sites

In order for that setup to seal correctly, there has to be a doweling sleeve ( a short steel tube insert) in each side for the O-ring to sit on. Is this dowel present on both sides?

Share this post


Link to post
Share on other sites

Yes both of them are there. I looked at a schematic, and it looked like they were supposed to be inserted into the hose fitting and not the case. Mine are inserted into the case. Not sure which is correct or if it matters.

Share this post


Link to post
Share on other sites

If you are using the correct O-rings, and everything you say is true, it should not be leaking.

You must be overlooking something.

Share this post


Link to post
Share on other sites

I'll relook everything and get another set of o-rings. If that doesn't work, then I'll have to go with RTV. Thanks for the input.

Share this post


Link to post
Share on other sites

If you are using the correct O-rings, and everything you say is true, it should not be leaking.

You must be overlooking something.

Are these O-rings something special?  What I mean is, I have a supply of O-rings and I was going to find the correct size to replace the OEM O-rings.  Or, OEM O-rings are made of special material and shape that only Yamaha can supply.

Share this post


Link to post
Share on other sites

They are reasonably ordinary, round section O-rings.  They just need to be tolerant of oil, and be the right size.

Share this post


Link to post
Share on other sites

If you are using the correct O-rings, and everything you say is true, it should not be leaking.

You must be overlooking something.

 

I had the same problem. In my case a few smacks from a dead blow to the machined block fixed the problem right up. After looking and figuring I finally figured all the times the bike had beed dropped on rocks and what not the machined square head actually was mushroomed and or bent. After the few swift hits not one drop of oil or even dirt sticking to the surrounding area.

 

For the recored I would replace them if I were you but in my personal garage when all els fails hit it with a hammer then replace it if it does not fix it.  :smashpc:

Share this post


Link to post
Share on other sites

I had the same problem. In my case a few smacks from a dead blow to the machined block fixed the problem right up. After looking and figuring I finally figured all the times the bike had beed dropped on rocks and what not the machined square head actually was mushroomed and or bent. After the few swift hits not one drop of oil or even dirt sticking to the surrounding area.

 

For the recored I would replace them if I were you but in my personal garage when all els fails hit it with a hammer then replace it if it does not fix it.  :smashpc:

where exactly did u smack your bike? just curious in case the new o rings dont work. Also when I took off the oil hose, the bolt was bent, could this cause small leakage?

Share this post


Link to post
Share on other sites

... when I took off the oil hose, the bolt was bent, could this cause small leakage?

 

It won't help.  Replace the bolt, or it may cause the fitting not to sit squarely. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0