First Race on the 01 426 :D

Racing for the 1st time in a while, and there's only one thing I'm worried about...

Starting the beast behind the gate! Hope the 4-stroke gods are kind to me.. LOL :eek

The pilot jet fix recommended by Tom426 has not been done yet, ordered it but don't have it in yet. Suppose to make starting much easier, but it's still mostly the technique that I don't have down yet.

G-Man

I had the same worry but after I similated the gate start procedure about a jillion times it got pretty easy. I can't remember mine not firing off on the first kick at the gate. Just practice...

Mike

The same fear for me when I sat behind the gate for the first time on the 426. When it was time to start, it actually didn't start first kick, so a little panic set in, until it started the next kick. Make sure to keep your hand of the throttle while nervously waiting for your moto to start.

I came very close to winning my first moto on the beast, in a class that I would normally finish about 5-6th. I was sold.

Originally posted by holeshot:

The same fear for me when I sat behind the gate for the first time on the 426. When it was time to start, it actually didn't start first kick, so a little panic set in, until it started the next kick. Make sure to keep your hand of the throttle while nervously waiting for your moto to start.

I came very close to winning my first moto on the beast, in a class that I would normally finish about 5-6th. I was sold.

I have been racing a hare scrambles series which has a straddle the front wheel dead engine start with a 99 400. If you have the kickstart 1 inch part TDC,the bike warm, and hotstart out it will usually start first kick, as long as you don't touch the throttle. I must admit two races it did not start resulting in major embarassment because the next wave is 30 seconds behind, and they must be delayed until you get going. There is always a YZF holding up the next wave at the start. I found a great way to prevent this-put in a fresh (new, not just cleaned) plug just before the race. I now have an 01 with carb problems so I have not been able to see if this works for the 426.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now