HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
spookyyam

flat spot

4 posts in this topic

does anyone know how my bike keeps having a flat spot when riding slow its a 2004wr450f and it stalls as well ive put a new plug in could it be cause i havent set the gap on plug or is it something to do with the pilot screw

Share this post


Link to post
Share on other sites

You need to put more info. Is the bike new to you. Did you mess with the jetting. A new plug will not help flat spots. More info and we can help..

Go...

Share this post


Link to post
Share on other sites

the bike is new to me it starts with a kick and then works with the electric start but when you open the throttle its fine but just on half throttle it has a splutter and when i stop the egine cuts out i dont know if i need to adjust the pilt screw or the throttle

Share this post


Link to post
Share on other sites
just on half throttle it has a splutter and when i stop the egine cuts out i dont know if i need to adjust the pilt screw or the throttle

Main jet suspect. Pull 18 out with main and inspect. Do you mean Fuel mixture screw when you say pilot screw? That will not be the issue unless it was moved before had or you move to way different elevation.

YA0107137005.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0