HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Bill D

high idle when hot

3 posts in this topic

Need some help. When my bike is hot the idle ramps up. Stock jetting FMF Q4 slip on. BTW it's an 04 yz450 thanks.

Share this post


Link to post
Share on other sites

Adjust the idle mixture:

http://www.thumperfaq.com/jetting.htm#PJ

Read also:

http://www.thumpertalk.com/forum/showthread.php?t=327405

Not familiar with the pilot screw?:

http://www.thumpertalk.com/forum/showthread.php?t=696672

Adjust the idle speed with the engine warm after setting the pilot. If the pilot screw adjustment doesn't resolve the issue, check for a poor seal at the carb mounting sleeve. If not that, or just because you've never checked, look for tight intake valves.

Share this post


Link to post
Share on other sites

Cool thanks alot for your quick responce i'll try that and let you know how it goes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0