HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
bill97gtp

2000 yz426 just replaced keyway now...

2 posts in this topic

I just replaced the crank keyway in my 2000 yz426 drained oil and when I reassembled everything it seems to kick over as if something is dragging.I have dissessembled everything and reassembled everything again?balancer drive gear dot is out, drum drive gear shoulder is inward?anybody ??? did not soak clutches?figured in neutral they wouldn't come to play in kicking over almost sounds as if it is real "dry" haven't started since dont like how it kicks.

Share this post


Link to post
Share on other sites

after reading manual twice......tore down clutch drive gear was backwards swore I put it in right next time I'll read manual three times.....:moon::banghead::cheers: then I'll post question after instead of before rechecking......

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0