picked up an 01 426. What do you think ?

I just picked up an 01 YZ426. It has ProTec suspension valved for 225 Lbs., pipe, JD jet kit, brand new Maxxis IT desert tires, desert tank, works frame guards,triple clamps, hand guards, 8oz flywheel weight, and a brand new motor from the dealer with receipts 6 months ago. It runs great. The motor was totally cold and started on the second kick and idled perfect. Pulls real hard.

I picked up the bike for $1,200.....I think it was a steal.

tell me what you guys think.

YZF.jpg

looks like a nice bike! Good find!

Looks nice, $1200 is a steal! :moon:

Looks real clean, has a rebuilt motor, some aftermarket goodies. Total steal for that price!! Lucky you

wow. very nice find. No visible frame wear, goodies, rebuilt motor with receipts. Man, you are lucky.

and a brand new motor from the dealer with receipts 6 months ago.

NEW motor or rebuilt motor? Either way you stole it man, bike's in great shape for the price spent:thumbsup:

you stole that bike man its clean i wish my 426 looked that clean when i bought mine (mine looked like total ass and looked like a goon had ridden it with no riding skill what so ever)

Good find. Enjoy.:moon:

Wow what a deal. And living in Ca it makes it an even sweeter deal because you can ride it all year long. I have had my 01 426 for about six months now and wish I would have owned it all my life. You will love that bike. Where in Ca do you live?

Heyull Yeah!

Damn good deal! Hell you can't even buy a Honda 50 for 1200

Where in Ca do you live?

I'm in Huntington Beach.

I took it out this weekend to Ocotillo Wells. The bike runs flawlessly, starts on first kick hot or cold. I am very, very happy with this find. The only thing I noticed is that one of the fork seals has some seapage. No biggy.

That's great that it runs so good! Makes it even more of a steal!

For the fork seal, move the dust seal down so you can get to the fork seal. Then take a credit card or something thin and similar and use a corner to push up through the inside of the seal all the way around. Sometimes a little dirt can be in there and the card will clean it out and the seal will not seap anymore. It's worth a shot.

Imiss my 426

I'm in Huntington Beach.

I took it out this weekend to Ocotillo Wells. The bike runs flawlessly, starts on first kick hot or cold. I am very, very happy with this find. The only thing I noticed is that one of the fork seals has some seapage. No biggy.

Good for you. I'm near you, in Garden Grove. I just picked up a 2001 YZ426 a month or two ago for $1300, just back into bikes after about a nine year layoff.

The bike is great, you will enjoy it. I took it out to Milestone MX park a few times, and am having fun so far. I know they don't have the technology of the newer bikes and are a little bit heavier, but they are a blast and you can ride them year round at the state parks. They seem to have plenty of power, the front wheel was coming up all the time. Fun stuff.

I also had leaky fork seals in mine, and ordered a seal rebuilt kit on eBay for around $60 which came with the oil and dust seals, and the upper and lower bushings. (probably don't even need to replace those, not sure) They are good to go now.

Have fun with it!

Good find, I have an 02 YZ426 and it's been a great bike. I go out to ocitillo wells almost every weekend great place for your new bike.

Imiss my 426

You and me both!

Good find, I have an 02 YZ426 and it's been a great bike. I go out to ocitillo wells almost every weekend great place for your new bike.

took it out to Ocotillo and it ran like a champ. A fork seal started seaping a bit, but no big deal. It starts hot or cold by the second kick and runsd really strong.

The weather was amazing out there New Years. It was in the 70's all weekend. Great times :moon:

It starts hot or cold by the second kick and runsd really strong.

Once you have the starting drill down, it's no problem. When I go out to Milestone, about 9 times out of 10 I can start it on the first kick hot or cold.

But, every once in awhile, particularly if I stall it on the track (doesn't happen too often), it will take 10+ kicks even with the drill. Odd...

Once you have the starting drill down, it's no problem. When I go out to Milestone, about 9 times out of 10 I can start it on the first kick hot or cold.

But, every once in awhile, particularly if I stall it on the track (doesn't happen too often), it will take 10+ kicks even with the drill. Odd...

Are you using the hot start?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now