Taking out the battery!

I have a 09 WR450, my question is, how do I run this bike with out a battery? IS this even possible..

I don't think so. If you want to lose the weight get an EBAtt. Its much lights and if you are crafty like me you can take the whole tray out when you install the Ebatt. Just find something to zip tie the Ebatt to.

Yeah the Ebatt only weighs 12oz and is very small. Then you still keep all your advantages of a battery, Estart!

I don't think so. If you want to lose the weight get an EBAtt. Its much lights and if you are crafty like me you can take the whole tray out when you install the Ebatt. Just find something to zip tie the Ebatt to.

Did you cut the aluminum tray on the subframe?

My bike is an 05. They don't have a subframe tray.

DSCN0537.jpg

I put foam around the battery so the zap straps won't cut through the plastic wrap on the battery.

ebatt019.jpg

How much do the stock batterys weigh?

How much do the stock batterys weigh?

Around 5lbs

it will run fine without the battery. Make sure you attach the negative battery lead to the frame somewhere. Tape up the positive lead or just take it off the relay.

it will run fine without the battery. Make sure you attach the negative battery lead to the frame somewhere. Tape up the positive lead or just take it off the relay.

Is this true???

it'll run fine but you won't have e start or a tail light.

Is this true???

Of course it's true, you read it on the internet!! :moon:

Of course it's true, you read it on the internet!! :moon:
I dont know why, but this made me LOL:worthy:

Yes, the wr will run without a battery. There is a guy in either this forum or the wr250 forum named llamaface who did a write up on stripping down a wr. I believe that the info in the previous post about what to do with your battery leads is correct.

jeez you guys are sceptical.

Why would you not have a taillight?

Everything works the same. Just no estart.

So Im guessing you will not have to turn it on up top anymore??? I guess just anchor it to the subframe would be alright!

Everything works the same except your starter button. No electric start is the only change. I cant remember where I placed the negative lead on mine. The subframe is fine, but I wouldnt go drill a hole or anything. Use an existing fastener.

Everything works the same except your starter button. No electric start is the only change. I cant remember where I placed the negative lead on mine. The subframe is fine, but I wouldnt go drill a hole or anything. Use an existing fastener.

Thanks bloodline! Thats what I wanted to make sure. I was going to drill a small hole! I will find a way to just secure it to the subframe.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now