HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
jayh300

E start squeal...

14 posts in this topic

got the starter way hot on my 06 450 when i got it stuck the other day..

sounds like a bushing has gone out. Is that usually in the starter motor itself or in the gears between that and the engine ?

Also, can you pull the starter off without pulling the lh side cover. The manual makes it look like the side cover has to come off..

thanks in advance

jay

Share this post


Link to post
Share on other sites

Yes, side cover has to come off. Pull the fuel tank , drain the carb, disconnect the battery and lay the bike on its' side. Pop the cover off, remove the starter. Mark the bottom with a sharpies, the end bells and the center section so they go back together the same way. Disassemble the motor, clean the commutator and re-grease the bushings and bearing with Moly grease (sparingly). Reassemble and ride.

1 person likes this

Share this post


Link to post
Share on other sites

that is what it looked like william. i really doubt this one will fix with grease. looks and sounds like it will need a replacement.

Share this post


Link to post
Share on other sites

You might be surprised. A few guys with 450's have just re-greased and no more squeal. Failing that, an auto electric place can repair it for way less that a new starter. Just be sure to mark the housing anyways... just incase the guy gets it backwards (I've seen them assembled backwards and then run backwards!)

Share this post


Link to post
Share on other sites

that a good thought...i got my bike stuck in mud about a month ago... right after that, my partner rode his off into the river here, up to the gas cap.. we were 12 miles from the truck and on a trail no one goes on.... Some how when we pulled mine out, we ripped the fuel line, could not tell because it was packed in mud. I tried to pull him back and mine would only run long enough to drain the bowl and took forever to fill back up... not knowing this and very frustrated at the time, i ran the e start for what seemed like forever, multiple times..... finally a guy in a truck stopped and we put his in the back and i took off... they would catch me about the time mine would start again... long day to say the least. Luckily i had just put in a brand new battry so it gave me plenty of reserve to smoke the starter......

will pull it apart and post up results...

jay

Share this post


Link to post
Share on other sites

At $300, it's certainly worth a try to lube it or get the bushings/bearings replaced. I'd sure try that first. :moon:

Share this post


Link to post
Share on other sites

yeah... i looked today and the TT store is the cheapest i have found. i think it was 304.10.... sure worth a shot.. in the last couple of months there have been multiple used ones on ebay.. of course right now, there are none...

the day i was having the trouble, burning up a starter was the last thing on my mind.... seems like that perspective has changed somewhat....

Share this post


Link to post
Share on other sites
yeah... i looked today and the TT store is the cheapest i have found. i think it was 304.10.... sure worth a shot.. in the last couple of months there have been multiple used ones on ebay.. of course right now, there are none...

the day i was having the trouble, burning up a starter was the last thing on my mind.... seems like that perspective has changed somewhat....

Sounds like the 'ol GG is trying to make a come back. :cheers:

I hope you get it up and running soon.

I am just about ready to hit it again. (Running power to building this weekend)

Let me know if you need an extra set of hands. I'll bring the beer.

:moon:

Share this post


Link to post
Share on other sites
Sounds like the 'ol GG is trying to make a come back. :cheers:

I hope you get it up and running soon.

I am just about ready to hit it again. (Running power to building this weekend)

Let me know if you need an extra set of hands. I'll bring the beer.

:moon:

i can still kick it ya know.....

i will let ya know when i dig into it...

thanks dude

jay

Share this post


Link to post
Share on other sites

got it off saturday... took it apart and cleaned , lubed bushing and brg and reassembled.

it actually does not sound too bad. the back bushing appears to be worn and that end of the shaft looks a little worn. I sent it down to a local shop to see if it can be replaced.... The bolt that holds the wire on it was bad corroded... Had to grind the head of it off to get it off....

Share this post


Link to post
Share on other sites

starter shop confirmed my diag.... drilled out and replaced rear bushing...

will get back today... 68.80 way cheaper than a new one

thanks for the help guys. If the cable had not been so bad, it would have been alot better, but still, not too bad..

jay

Edited by jhendr3702

Share this post


Link to post
Share on other sites

Found a Bronze bushing at the local hard ware store and machined it (Bench grider and a drill)to fit case and armature shaft cost 35cents and about 1/2 hour. Haven't had any problems all year.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0