Sign in to follow this  
Followers 0
jroon

No 5th gear in 2002 YZ426

11 posts in this topic

The Gods must hate me...After a litany of issues with this rebuilt 426(thank you grayracer for your help) I finally got it out for a ride, and no 5th gear! It goes into 5th and then just pops out. Now, it isn't the end of the world as this bike is destined to be an iceracer/harescrambles bike and I will never need 5th, but am I risking anything by leaving it alone?

Also, I had a few alum shavings in the oil filter after the first ride, is this a cause for concern?

Thanks again folks

JR

Share this post


Link to post
Share on other sites

Thats what makes me crazy, 3 new shift forks and the guys were supposed to inspect all the gears before they assembled it.

Share this post


Link to post
Share on other sites
Shift fork is bent or gear dogs are rounded off.

You risk further damage if you don't fix it.

i also would not ride it . till you got it fixted. could be bad for your helth. i have ben on a bike when trane gears locked up at around 40or50 mph. calsed from my buddie speed shifting his bike. i was test rideing his bike when he said 4th gear was not working right. somthing to think about.

Share this post


Link to post
Share on other sites
....the guys were supposed to inspect all the gears before they assembled it.

Popping out of gear doesn't happen for no reason. Take it back and explain the problem, demanding it be rectified.

Share this post


Link to post
Share on other sites

If you never use 5th, it will never be a problem. But they really are responsible for it if they put it together like that.

Share this post


Link to post
Share on other sites

That they are, the thing is it was done by the students at the College where I teach. They were supposed to have supervision, I guess it wasn't really there. I paid nothing for labour, but I did drop about 6 hundred bucks in parts and a lot of my own time sorting out some other messes. I know splitting the cases isn't rocket science but I just don't have the gumption to pull the whole thing out of the frame and apart again.

Thanks for your time Gray.

Share this post


Link to post
Share on other sites

What all was done to it in the rebuild? My guess would be they screwed up the spacing one one or both of you transmission shafts. In my case it was just to cogs on the 5 gearset had warn enough to pop out of gear.

Share this post


Link to post
Share on other sites

The bike was a complete basket case. I bought all new bearings, seals, shift forks, piston etc. We had two complete bottom ends to work from. All the gears were in good shape(according to the shops teacher) so it was assembled by the students. When you static test it on the stand it will go into 5th, as soon as you put a load on it while riding it just pops right out. So, I don't what i'm gonna do yet. I have been riding it and checking the oil and filter(no metal) and its been fine. Just annoys me not having 5th.

Share this post


Link to post
Share on other sites

Shop teacher is not knowing something properly.... (bent shift fork, negative cutting gone)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0