bike all of a sudden has no compression

its a 2005 crf 450r. last time I rode it it was completely fine. it has a new top end on it with 55 hours. the exhaust valves were leaking when I last ride it.. didnt think it was a big deal. could this be a reason for a low compression?

also, the bike doesnt want to start now, dont know if its the cold or what it is.

what could be wrong? I sure hope it doesnt need another rebuild.... :bonk:

thanks.

Check your valve clearances, especially on your exhaust valves. That's your first step.

If these are the original valves from 2005 then you may have possibly broken a record for longest CRF valves to ever last haha. Just joking of course.

Check your valve clearances, especially on your exhaust valves. That's your first step.

If these are the original valves from 2005 then you may have possibly broken a record for longest CRF valves to ever last haha. Just joking of course.

no, I said "its a new top end with 55 hours on it" the original had about 200 hours. I got a new piston and everything. Im thinking that the valve guides were somehow missed, the valve seals are now bad too because of the bad guides and thats why they exhausts are leaking. :bonk:

I will check my exhausts and intakes tomorrow... been a while since I checked them anyways.

thanks.

put a few spoons of oil down the spark plug hole and turn it over a few times then replace plug then try it

the thicker the better I think, I tried some 80w90 in my four wheeler when it wouldnt start and worked fine

Didnt you post up a thread about running it without oil for 40 sec? Or did you do the topend after this "issue"?

Didnt you post up a thread about running it without oil for 40 sec? Or did you do the topend after this "issue"?

yes that was me. I was going to ask this question in that thread. but I figured its more effective if I make a new one and let that one die.

I did the top end of january 2009. put 55 hours on it since then.

I ran it with no oil in sept 2009.

rode it again sept 2009

now in october 2009 it wont start. ive got a new question that I am going to make a new thread on (quicker response)

Rather post it up in the Honda CRF450 forum. You will get more accurate responses.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now