HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
bakeyz426f

stripped head on oil drain bolt help!!!!!!!!!!!!

11 posts in this topic

the wr426f i just bought has a stripped head on the oil drain bolt. it is a 12mm socket and i tried hammering on a 11mm and when i tried turing it the bolt stripped again. what can i do to get it off??? i was thinking about jb welding a socket to it. any easier way?:busted::banana: why does every used bike i buy have to have a sripped oil drain bolt :banana::busted:

Share this post


Link to post
Share on other sites

Try vise grips or a bolt removal tool from sears. then replace it with a magnetic drain plug sold here on thumpertalk.

Share this post


Link to post
Share on other sites

Orite mate. just had the same problem with my brothers bike. I lay the bike on its side. Hammered a smaller socket on just like you did. Then removed it with an 'Impact Driver' and a hammer. Do you know what i mean?

Share this post


Link to post
Share on other sites

thanks for the help guys i got it off. i used an irwin damaged socket kit. i went and bought a sears kit too but when i got home i dropped the pieces everywhere in the garage opening it. i looked every where and couldnt find the one i needed. so i went to orielys and bought the irwin kit. i got the oil changed. i used synthetic lucus motorcycle oil 20w 50. is it normal for the oil to have to go in very gradually when pouring? it took abount 15 -20 minutes for the bike to soak up 1.8 quarts of it???????

Share this post


Link to post
Share on other sites

i don't have a 426... but damn... 1.8 quarts of oil?? you sure thats the correct amount?

sounds like alot to me.... heck my DRZ only takes 1700ML

the newer wr450's take 1000ML

Share this post


Link to post
Share on other sites
i don't have a 426... but damn... 1.8 quarts of oil?? you sure thats the correct amount?

sounds like alot to me.... heck my DRZ only takes 1700ML

the newer wr450's take 1000ML

i thought it said 1.8 q

Share this post


Link to post
Share on other sites
my old yz400f took 1.6 or 1.8 don't remember for sure. alot more than my wr takes...

it looks full when i checked it. just right i think so i should be good.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0