HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
mineolaman

wr450 bog

3 posts in this topic

Hi all, just installed a fmf powercore 4 pipe on my bike. Sounds great but when you roll the throttle back from dead idle, there is a bog. Could someone give me some advice on what i need to adjust or look for? I would desperately appreciate your help.

thanks guys,

shawn

Share this post


Link to post
Share on other sites

what exhaust did you replace it with, you may be lean if you traded the stock can, that could also make it run hot, check your jetting.

Share this post


Link to post
Share on other sites
Hi all, just installed a fmf powercore 4 pipe on my bike. Sounds great but when you roll the throttle back from dead idle, there is a bog. Could someone give me some advice on what i need to adjust or look for? I would desperately appreciate your help.

thanks guys,

shawn

You need to read the stickies and FAQ;s at the top of the forum. Much to know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0