cam sprockets dont line up

I have a 02 wr426 that I bought with very low hrs on it until I got on it . I have done one valve inspection a while back and didnt need it . I decided to buy get a hotcams ex. cam for autocompression feature , I put it at top dead center and noticed cams dont line up the way the book shows them . I double checked my tdc again and the same thing . Bike runs killer now never a lick problems . So I stopped to ask on here . At tdc intake cam is clockwise a bit too far and ex. is counter clockwise a bit too far . What should I do ? I know original owner and he has never had the bike modified .

Looking at it, would it look to be more in time if you moved it to the next tooth either way, or less? Another cross check you can make is to set one cam where it looks right, or near right, and count 13 pins between the 12:00 marks on the two cams. Both timing marks should align best possible with 13 pins between them (does not necessarily apply to every aftermarket cam).

It's not at all unusual to have the marks fail to line up perfectly. The question is whether there is any other position they could be in that would make them look better.

yzcams.jpg

I turn flywheel counerclockwise a little bit more they look to line up much better . I was thinking of scribing a new mark on wheel and put back the same way since Im only changing ex.cam and I know she runs fine before .

I turn flywheel counerclockwise a little bit more they look to line up much better . I was thinking of scribing a new mark on wheel and put back the same way since Im only changing ex.cam and I know she runs fine before .

I took pics of how it is now but havent figured out this photobucket thing yet .

you upload the picture into photobucket, then underneath it, there is an IMG code, copy that and paste it in here..

you upload the picture into photobucket, then underneath it, there is an IMG code, copy that and paste it in here..

Thanks for the tip :ride:

Thanks for the tip :ride:

you bet... it took me twice to get my hot cams timed correct in my old 400..

grayracer sent me this link on it when i did mine..

http://www.thumpertalk.com/forum/showthread.php?p=3150405#post3150405

well worth the time to do, imo.

jay

use option B btw.. and there is tons of info on this in the sticky's or common threads at the top of this forum..

Looking at it, would it look to be more in time if you moved it to the next tooth either way, or less? Another cross check you can make is to set one cam where it looks right, or near right, and count 13 pins between the 12:00 marks on the two cams. Both timing marks should align best possible with 13 pins between them (does not necessarily apply to every aftermarket cam).

It's not at all unusual to have the marks fail to line up perfectly. The question is whether there is any other position they could be in that would make them look better.

yzcams.jpg

i recently installed both cams (hot cams) and the marks were not perfect but indexing them they were way off. put them at best close and it runs fine..:ride:

Looked a little closer at it last night and when the I in sight hole lines up only the intake cam is off one tooth clockwise . Should I leave it and just put the new ex. cam in ? That to me means it is advanced a bit . The new cam doesnt come in mail till today so it would be nice to have it for the weekend for some wheely time :ride: Thanks for the input here .

Some of the WR's came with the exhaust cam retadred one tooth from the factory for calmer performance.

Your timing chain may be stretched a little also if you didn't replace it. My cams lined up near perfect after I replaced mine, and they were slightly off before. If you are a tooth off here or there this won't help obviously.

Your timing chain may be stretched a little also if you didn't replace it. My cams lined up near perfect after I replaced mine, and they were slightly off before. If you are a tooth off here or there this won't help obviously.

With such low hrs on the bike I didnt think I would need a new chain so soon . I see what you saying though .

Looked a little closer at it last night and when the I in sight hole lines up only the intake cam is off one tooth clockwise . Should I leave it and just put the new ex. cam in ? That to me means it is advanced a bit .
If the cam is a tooth off, and would be more closely lined up by moving it counterclockwise one tooth, then you should move it. How many pins between the two 12:00 marks?
Some of the WR's came with the exhaust cam retadred one tooth from the factory for calmer performance.
Retarding the exhaust cam in a WR will effectively make a YZF cam out of it, and will NOT make the bike calmer. For several years that was the only difference in the cams between the two bikes. Note that one cannot do this on an '03 and later WR, as it will throw the auto decompression out of time and prevent the bike from starting.
If the cam is a tooth off, and would be more closely lined up by moving it counterclockwise one tooth, then you should move it. How many pins between the two 12:00 marks?

Retarding the exhaust cam in a WR will effectively make a YZF cam out of it, and will NOT make the bike calmer. For several years that was the only difference in the cams between the two bikes. Note that one cannot do this on an '03 and later WR, as it will throw the auto decompression out of time and prevent the bike from starting.

So I should put new ex cam (hotcam)in the same position and see if one tooth back on the intake would be closer , if not leave er where she layed before and ran fine . Sounds like a plan :ride:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now