HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
ironwheel

09 KLX250S transmission problem

11 posts in this topic

My wife "newbie rider" managed to do something to her 09 KLX250S. When you attempt to put it into neutral it instantly kicks out of neutral into 2nd gear with a loud clunk or clang and the chain shakes hard. The bike used to shift butter smooth. Now its impossible to get it into neutral.

I started watching her ride and I noticed that when she comes to a stop she would take her heel and kick the shifter down from 2nd or 3rd into 1st....I got a sick feeling when I saw what she had been doing. I'm sure she has bent something inside the engine. Perhaps shifting fork? I'm not sure, anyone have any ideas? If she did how hard is it to fix? can it be adjusted?

I should have took more time with her and explained the down shifting process in more detail. She feels bad as the bike only has 400 miles on it.

Share this post


Link to post
Share on other sites

I would start by removing the small cover that the shift lever shaft comes through. Remove the shift lever, You will have to drain the oil, remove the front sprocket and chain. Pay attention which bolts go where because they are different lengths. Since the bike is new the cover should come off without tearing the gasket. (Be gentle). Behind that plate is the shift star and roller assembly. Also a spring that keeps the roller bearing tight to the star. The detent for neutral is small compared to the ones for the gears. Do some detective work and look for anything obvious. The roller bearing should be tight to the star. if not the spring could be broke or out of place. All the gear selection is done from here. I hope theres no damage to the gears themselves. This is the first step. Now would also be a good time for the shift star mod for a more positive shift. unless Kawi improved on it. See the master sticky thread above the klx forum for pictures of the assembly. P.S. Give her a hug. Tell her not to worry about it. :thumbsup:

Share this post


Link to post
Share on other sites

I doubt she bent a fork. Shift levers get mangled in crashes without bending forks. I doubt she was hitting it that hard.

Do as described above.

You could probably take it in under the warranty but I would check it out myself.

Share this post


Link to post
Share on other sites

Thanks...Colorado Kid & KLXD great info. I'm studying the exploded views and service manual to see how involved it will be. I hope the problem is within the shifting mechanism and not the gears themselves. I hope its something obvious, if its not I may have a hard time figuring out which part to replace.

Share this post


Link to post
Share on other sites

Take it to the dealer IMO. Let them figure it out on Kawasaki 's warrantee nickle. If you open it up chances are that the dealership will give you a hard time once they see its been messed with.

Share this post


Link to post
Share on other sites
Take it to the dealer IMO. Let them figure it out on Kawasaki 's warrantee nickle. If you open it up chances are that the dealership will give you a hard time once they see its been messed with.

Spot on, it's under warranty let the dealer do their job

Share this post


Link to post
Share on other sites
Spot on, it's under warranty let the dealer do their job

Sounds like good advice off to the dealer it will go...thanks guys!

Share this post


Link to post
Share on other sites

Did you check the clutch adjustment? Mine was really hard to get into neutral until I adjusted the clutch during the 600 mile service. It slips right in after the adjustment.

Norm

Share this post


Link to post
Share on other sites
Keep us posted, curious what they find.

The problem has been solved. I noticed that when the bike was cold it had no problem shifting or finding neutral. I thought it was strange that the problem would go away when the bike cooled down. After the bike got good and hot the problem returned. It would even run rough under load.

I noticed that the oil level was higher than the sight glass marks when cold. I asked my wife if she had checked her oil and she said she put a little more in it because it looked low... ended up she put way too much in!

Too much oil can cause all kinds of problems, but in this case we were lucky and had no other issues other than the shifting problem. The bike feels great now.

So my wife stomping on the shifter had no effect on the shifting mechanism. It was a simple oil level issue. It was surprising it would effect the shifting this much, but it did. I must also note that after the bike got good and hot the oil expanded and the engine would run very rough. I'm surprised we didn't blow a gasket or worse. I did notice a small amount of little oil leaking around the oil filter lid, but a new o-ring fixed that. I took her bike on a 200+ mile ride with no issues.

Share this post


Link to post
Share on other sites
when she comes to a stop she would take her heel and kick the shifter down from 2nd or 3rd into 1st....

She feels bad as the bike only has 400 miles on it.

i hope she doesn't kick her heel at you when you criticize her riding technique, sounds like she has a wicked left foot :ride::)

hope the dealer fixes it for you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0