HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
twistgrip

hey yam dude

2 posts in this topic

Did u ever own 99wr400,i live in gladstone & havin prob with bike fouling plugs(dry & black)any jetting tips would be greatly appreciated.Yz timed, airbox removed,dyno-mach exhaust & 450 exhaust cam. thanks!

Share this post


Link to post
Share on other sites

No, i never had a 99 400... what have you done to the bike as far as accelerator pump and jetting mods...? you may find you need to lean the bike out a bit... I think it is the BK mod that applies to (( models as well? I suggest you do a search or have a browse through the archives... for the WR... might shed some light on the issue and possible fix...

Post some symptoms here and we will work it out... does it bog down?, does it splutter?, have you changed any jets...?

Cheers,

David

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0