HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
awry

wr426 idle problems?

2 posts in this topic

On a 01 wr426 when i stat it up its all fine, then when riding it it will sometmes Rev pretty high for a while then go back down..

i cant use the compression going down hils much because when it revs up it wants to shoot me down the hill so engine compression is useless....

any ideas? something stuck in the carb? what else could it be

Share this post


Link to post
Share on other sites
On a 01 wr426 when i stat it up its all fine, then when riding it it will sometmes Rev pretty high for a while then go back down..

i cant use the compression going down hils much because when it revs up it wants to shoot me down the hill so engine compression is useless....

any ideas? something stuck in the carb? what else could it be

My idle rpm:s raise a bit when it gets real warm after riding at slow speeds

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0