HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
rmx250rider

timing problems

5 posts in this topic

having some issues with getting everything timed back, just replaced the rings and wrist pin and forgot how the cam went

Share this post


Link to post
Share on other sites

Crystal ball is fogged up. We have no idea what engine you're working on.

Share this post


Link to post
Share on other sites

Download a manual:

http://www.yamahaownershandbook.com.au/?r=0

If you can't get one for a 400, use the book for any year 426.

In summary:

  1. Line up the "I" on the flywheel (NOT the "H") with the timing mark.
  2. Install the exhaust cam with the "E" mark at 9:00 o'clock, aligned with the gasket surface of the head.
  3. Install the intake cam with the "I" mark at 3:00 o'clock, aligned with the gasket surface of the head.
  4. Retract, install, and release the tensioner.
  5. Recheck the timing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0