HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Frank Grimes

Hot Start Questions

7 posts in this topic

I took the carb off the YZ426 today to clean it up and try to eliminate the part throttle stumble.

I took out the Hot Start plunger and noticed it was bent right where the black rubber seal begins is this normal? Should I try to straighten it? It is just on the shaft part about an inch or so below the red button. I noticed the choke was the same way.

Also the Hot Start button wont stay pulled out it just keeps popping right back in is this normal?

Thank you for your time.

Share this post


Link to post
Share on other sites
I took the carb off the YZ426 today to clean it up and try to eliminate the part throttle stumble.

I took out the Hot Start plunger and noticed it was bent right where the black rubber seal begins is this normal? Should I try to straighten it? It is just on the shaft part about an inch or so below the red button. I noticed the choke was the same way.

Also the Hot Start button wont stay pulled out it just keeps popping right back in is this normal?

Thank you for your time.

The hot start and choke shafts should not be bent. They should stay in place when pulled out too.

Share this post


Link to post
Share on other sites

Thanks...Is it common for the hot start to wear out? I just worry the carb part where the hot start rides isn't worn.

I got it back together today and I couldn't start it. It does this though I think it's a symptom of too much fuel filling the fuel bowl in the carb.

Share this post


Link to post
Share on other sites

....or the hot start not fully closing. Replace the hot start knob.

Share this post


Link to post
Share on other sites
Thanks...Is it common for the hot start to wear out? I just worry the carb part where the hot start rides isn't worn.

I've seen a few of them that wouldn't stay out when pulled. They are not that expensive. The bore doesn't hold them out. The hot start stays in place if its in or out of the carb, I doubt the bore for the plunger has any wear.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0