HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
wr250rr

Is the 09 valve clearance the same as previous years???

7 posts in this topic

I only have the specs for the 2006 KX250F which are:

Exhaust 0.17 - 0.22mm ( 0.0067 - 0.0087 in.)

Intake 0.10 - 0.15mm (0.0039 - 0.0059 in.)

Does anybody know if its the same for the 09 KX250F?

Share this post


Link to post
Share on other sites
I only have the specs for the 2006 KX250F which are:

Exhaust 0.17 - 0.22mm ( 0.0067 - 0.0087 in.)

Intake 0.10 - 0.15mm (0.0039 - 0.0059 in.)

Does anybody know if its the same for the 09 KX250F?

I don't know off hand, but if I remember I'll look in my service manual tomorrow :thumbsup:

Share this post


Link to post
Share on other sites
Thanks

I just wanted to update you. I had a real bad get-off today and didn't get the chance to look at the specs. Sorry :thumbsup: Hopefully D-K can help you out

Share this post


Link to post
Share on other sites
Hopefully D-K can help you out

I not only can help, I´m even bringing pics!:thumbsup:

I was at a gnarly mud race this weekend, practice + 3 hard motos. I got splashed so bad by water in the first start that I was about 39´th in the first turn. Damn 450´s:banghead: Ripped my 2 tear-offs and started yanking on the roll-off before the first turn! Sucky sucky.

Anyway, ended up 19´th in that moto, so I´m happy anyway:thumbsup:

Since the bike has got 29 hours on it now, and I´ve never checked the valve clearance:busted: I decided that tonight would be the night.

All 4 valves were perfectly in spec. Which by the way is :

Intake 0,10 - 0,15 mm

Exhaust 0,17 - 0,22 mm

Same as all years.

I remember someone saying that those circular wear patterns on the cam buckets (lifters) are normal. I said that they were not normal. Anyway, I was glad to see that my buckets looked good, the camchain was nice and tight and everything looked like it should...

Here are some pics of my 29 hours engine:

IMG_1585.jpg

IMG_1586.jpg

IMG_1584.jpg

IMG_1587.jpg

In that third pic it almost looks like there is a circle on the bucket, but it´s just a reflection from the cam lobe´s side...

Share this post


Link to post
Share on other sites

Thanks for verifying that for me D K.

Good damage control in that 1st Moto. Do you use Rain-X on your goggles?:thumbsup:

My intakes were a tad on the tight side and I had the circuar pattern on one. And my cam chain seemed a little loose.

I'm not taking any chances so I ordered a chain and a bucket.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0