99 YZ 400 Top End Build

Complete newb at doing this and have a couple of questions.

When checking valve clearances, how easy should gauge slide in? I really had to jam mine in there. I assume this is an indication of very tight valves?

I have had bike for 3 years and previous owner stated he had no top end work done, he was second owner. I went ahead and ordered new valves, do I need to replace the shims that are in the buckets as well?

Anything else I may be missing? Thanks for the help

The gauge should slide fairly freely, with a slight drag indicating that the gauge is as large as the space between the cam and lifter. The next smaller size should have no drag.

You will, if you are replacing the valves, need to have the seats refinished by a machine shop that does valve jobs on motorcycle engines. Once the seats are done, and the valves installed, the shim sizes will have to be determined by the measured clearance with the new valves.

Ok, may have gotten ahead of myself. Am I better off going that route, replace the valve's and have shop work on the seat, or just replace the shims to get back to spec? Considering the bike is 10 years old and the first 7 are somewhat of a mystery to me.

With the YZ400, since it uses stainless steel valves, it's worth reshimming to specs. It may be it's first ever valve adjustment.

Thanks for the help Gray. This is where I am at.

Spec exhaust clearances = 0.25-0.30 My left = .06 Right = .08

Spec intake = 0.15-0.20 All 3 = .04

How out of wack are these?? Checked my manual and got the numbers for the appropriate numbered shim I will have to get.

Would these numbers result in a bike that is very hard to start, idle that is impossible to get consistent and serious and continuous backfire on decel?

Also, how likely is it that he cam chain could slip or jump a tooth?

The valves are pretty tight, and you should probably plan to replace them in the near future. Intakes that tight can cause a hanging idle that can't be trimmed out well with the fuel screw, yes.

Timing chains can skip if they become stiff or kinked, or if the chain becomes worn excessively, or if the cam seizes momentarily.

I am going to go ahead and reshim for now. When you say in the near future, how near are we talking? I mainly trail ride, but ride a lot during the summer months.

I would plan to do something with it within 6 months.

Great!! Thanks for all your help. Hopefully my YZ will be running like a top when I get it back together. :thumbsup:

Is there a trick to getting cam chain over the cams when reinstalling? I had it done last night, then realized I didn't put the front cam chain guide / slider back in. Reassembled today with guide in place and I cannot for the life of me get the chain over both cams! Seems to damn tight. Chain tensioner is out. :thumbsup:

Is there a trick to getting cam chain over the cams when reinstalling? I had it done last night, then realized I didn't put the front cam chain guide / slider back in. Reassembled today with guide in place and I cannot for the life of me get the chain over both cams! Seems to damn tight. Chain tensioner is out. :thumbsup:

It is a little bit of a pain. You have to put the chain on the intake cam that is installed, then put the chain on the exhaust cam before you install it. It will have to be pointing toward the right radiator (up and to the left as you are looking at it) in order to get the chain over and then you will have to set the cam in place and install the caps. That has been my experience anyway. Make sure the intake is where it should be as far as timing goes, then take out all slack on that side of the chain from the intake down to the crank and set up your timing marks with the chain counting the links before you put the chain over the exhaust cam.

Yes, there is. Put the exhaust in first. Get the timing set by lining the TDC mark up, pulling back on the exhaust cam enough to tighten the front side run of chain, and aligning the mark on the cam.

Now, count 13 pins from the 12:00 o'clock mark on the exhaust and put a mark on the chain. Set the intake cam in the center of the head, drop the chain over it with the 12:00 mark between the 13th and 14th pins, and roll it back into its saddle. Then check the timing marks against the head.

If it still won't go together, you may have a free link of chain hanging from the bottom of the crank sprocket, in which case, you'll need to pull the flywheel and stator to correct it.

Thanks for the help guys. Finally got the chain on.

I am now having another issue. Put the bike back together, put all the fluids in and now it has become very hard to kick over. If I hold the decompression lever in, I can kick through with little resistance. When going through the typical ritual to start the bike, after I pull in the lever, I have to really force the kickstarter past that point and then after returning the starter to the top, it is extremely difficult to kick. Any thoughts?

Timing might be slightly off.

I will double check my timing tonight. After looking at some pics of correct timing, I may have set mine incorrectly. Thanks.

So I got that remedied. Double checked timing, was off, reset and kicks much easier. However, now I can kick all the way through without ever coming to the point where I need to pull decompression lever. I assume I am losing compression now? It wasn't doing it right away, started after trying to kick it over after a few minutes.

Scratch that, bike finally fired up. May need to make some tweaks with the carb, but it is running much better than before. :thumbsup:

Thanks Gray and WR for your help.

So took bike for a 20 minute ride yesterday and noticed some milky looking oil coming out of my cylinder head breather hose. Figured I am leaking coolant into oil. Took off the head cover and the oil looked fresh. Checked oil filter and the oil was also fresh and no oil in the radiator.

Do I have anything to worry about here? I did use some oven cleaner to clean the deposits off of my valves and the valve seats. Oven cleaner can leave behind a cloudy haze, but not sure if this is a factor or not.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now