Sign in to follow this  
Followers 0
bigtooth

426 Carb part question

9 posts in this topic

Hi guys, this weekend we re-jetted a freinds 02 426 we ended up at a 45 pilot 168 main and the stock needle all the way up. Were running around 500 ft, 60 degree weather. The bike runs fairly well with a bit of a sputter on and right after idle. But ths worst part is its got an awful hang and a bit of a bog when you wick it. The bog were going to try to cure with the BK mod, but the hang I think might have something to do with a seal in the carb being stretched and out of shape but i'm having a hard time concvincing myself that it actualy does anything. The part in question is number 12 in the link below, when we cleaned the carb up with cleaner this rubber seal became skewered and doesnt look like its setting like it should. Do you guys think it could be causing a leak causing the hang?

http://www.luckysmotorsports.net/fiche_section_detail.asp?section=41416&category=Motorcycles&make=Yamaha&year=2002&fveh=1109

Share this post


Link to post
Share on other sites

Another question I had on this carb was if you do the bk mod, and if you want to adjust the timing of the AP how do you do this with the carb off the bike? I assumed you need power to the carb to make the thing squirt but what kind of source do you hook it up to?

Share this post


Link to post
Share on other sites

1-Never use carb cleaner on a FCR and most certainly, on any rubber part.

Sometimes, the cleaner will evaporate from the rubber it will still be serviceable, sometimes not.

A hanging idle and a bog are two completely seperate things.

You need to resolve the hanging idle first. Assuming it did not always hang, it could be a couple of things. I'd first replace (not attempt to clean) the pilot jet. Ensure teh hot start works and is adjusted properly. Make sure the vacuum release plate is square side down. Once you have checked/done this report back and we can go forward.

Share this post


Link to post
Share on other sites
Another question I had on this carb was if you do the bk mod, and if you want to adjust the timing of the AP how do you do this with the carb off the bike? I assumed you need power to the carb to make the thing squirt but what kind of source do you hook it up to?

You merely need the float bowl filled, the TPS has nothing to do with it. Do not unscrew it!!!

Share this post


Link to post
Share on other sites

Thanks for the reply, I understand the bog and the hang are different things and agree to get rid of the hang first. I didnt know that carb cleaner was not to be used. By vacum plate i take it you mean part #11 in the fiche link I posted, I do believe we have this upside down I will deffinently change that. Why do you say replace the pilot jet? do you mean the pilot screw with the little rubber o-ring on it? I guess i dont fully understand the AP pump then, it should squirt with the bike off, when the throuttle is hit? Does it need to be hit wide open? I know I should know this, but what is the TPS?

thanks again for the help!

Share this post


Link to post
Share on other sites

Replacing pilot jets (not fuel screws) as cleaning (almost) never gets them perfectly clean and they must be SPOTLESS. If you know the release plate is installed wrong or might be, resolve it first, then if need be, replace the pilot.

The AP operates solely by throttle operation. You nail the throttle as hard as you can and it squirts (watch your eyes!!!).

TPS=Throttle Position Sensor - It tells the CDI where the throttle is. It adds to this RPM, and whether the bike is in neutral or in gear and varies ignition timing and rev limiter.

Share this post


Link to post
Share on other sites

Got it! Thanks. I'm sure it has to be the plate. The pilot in there is a brand new 45. Got it on the AP pump, Ive been reading about the o-ring mod, gonna try that before doing the BK. I ordered a couple new seals for the plate, like I said the one on there got stretched, but i'll report on what happens after that.

Share this post


Link to post
Share on other sites

Hanging idle is usually from improperly adjusted pilot circuit and too high of a idle. I'd try a 42 PJ with about 1.5 -2 turns out on screw to start.The bog can be from a lot of issues but having your pilot circuit correct is the place you want to start.

Share this post


Link to post
Share on other sites

Guys, I got the plate in there the right way and the thing runs so much better, it still has a little bog but absolutley no hang anymore and the thing RIPS! I'm a bit jealous it certainly

seems to come out of the hole a bit quicker then my 650r. :doh: Thank you much for all the help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0